Jump to content
Corsair Community

AXi & Asus ROG Z170: PSU causing reboot issues?


TheF34RChannel

Recommended Posts

After having browsed this forum tonight I found quite a few issues with the digital AXi PSUs and certain motherboards, however nothing much about the Z170 platform.

 

I am wondering if there are any that experience random reboots and then failing to boot issues with this combination?

 

I have: AX860i, Asus Maximus VIII Hero. The PSU is currently being RMAd.

 

I'll very briefly summarise my issues below. The PSU dates from last June and worked fine until I took it to my new build.

 

It started when I assembled the system:

 

Assembled the system, try to boot but it gives me a code 13, then goes to 00, reboots and retries a couple of times (usually 1) before staying off. 13 is 'pre-memory CPU initialization is started'. Tried one RAM stick, and none at all; same effect. Putting it in the box worked and after putting it inside the case again had it working for just over a month.

 

Suddenly it just shutdown as if the plug was pulled and gave me code 25 (= nothing) and then 15 this time (pre-memory system agent initialization is started) after clearing CMOS. Reseated and tested all RAM and slots, cleared CMOS. Got code 14 then (pre-memory CPU initialization started).

 

Built in into a new case where it worked for 2.5 weeks. Then it's back to code 25. Only way to get it booting again is by unplugging and reseating all PSU cables.

 

Issue occurs randomly during gaming, in Windows, in BIOS once, Windows Media Player. I can't reproduce the issue.

 

Side question: which are Corsair it's digital PSUs (which seek to be the culprit in the other cases) and which aren't, in case I'm getting something else.

Link to comment
Share on other sites

  • Corsair Employees

If it worked fine until you put it in the new build, then I would suspect one of the new parts.

 

We use that same board in the office a lot and never have any issues.

 

But you've already RMA'D the PSU, so if a new one comes back and it does the same thing, you know something else is wonky.

Link to comment
Share on other sites

Between code 13 (November) it worked fine until 1 January actually. What struck me were the similaties on this forum right down to that only reseating the PSU cables got it working again.

 

Having it working in the old system could be coincidental and it wasn't long until I built a new one.

 

Also, may I quote you on this from last year:

 

"This is a known issue with some of the AXi models. There's some solid caps on the modular interface that are dangerously close to the connectors. When you connect a cable to one of these connectors and hit one of those caps, it moves the cap and, afterwards, even the slightest movement will cause the PSU to cut out."

 

Who knows...

Link to comment
Share on other sites

I had similar issues with mine. I RMA'd it and put it in my computer back in the States (I work overseas). I didn't get the reboot issues on the new PSU, but I only used it for a couple weeks. It took my original one about 10 months to start showing issues the first time, not sure if this new one is better but so far, it is.
Link to comment
Share on other sites

  • 1 month later...

I have quite the same system as Sneaky2Toes has described in his post (written in the post from 06-18-2015, "AX860i random reboots and trouble rebooting") and got exactly the same problems.

 

My own hardware:

Intel i7 4760K

ASUS Maximus VII Impact

Corsair H100i cooler

AX760i

ASUS STRIX 970GTX

Case Corsair Graphite 380T

 

The system was built up in march 2015 by my self. It was running for a couple of month quite fine. Then it's starts the randomly boot issue. Only by disconnecting and reconnecting it was able to run again. Sometimes for hours, sometimes only for minutes. After hours and days of checking, dismanteling and reassembling I gave up and bought a new AX860i.

For a couple of weeks it worked again like a charm... and then it starts all over again.

I checked all the connectors, cleaned them, checked an renewed the Thermal Compound on the processor, checked voltage and timing settings and changed them to really conservative settings.. but no change.

I switched with different BIOS settings between both PSU (AX760i and AX860i)... still no differences.

It felt all the time like a thermal related problem but I couldn't pinpoint the reason.

 

And now comes the clue! I switched on the PSU-Fan in the Corsair-Link software and all the problems vanished immediately. Since then no reboots. Even under heavy workload and with timings of the processor and the DRAM on the edge (overclocked to 4590 MHz, DRAM frequency to 1223.8 MHz).

 

My guess it is a thermal problem inside the PSU by design and it might be related to the case too.

In my specific Corsair Case the PSU-Fan is facing down and it is probably harder for the warm air to get out. Because of the 0 Noise function of the PSU below a certain amount of current the air will not be forced out. I believe that the PSU get hot-spots inside and some of the electronic elements running outside of their specifications. The thermal sensor should realize that, but if you have just a small area with hot air and the thermal sensor is at a different location the system will not start the fan.

It will probably running for a while but because of the accelerated aging of the electronic elements they start to switch of the power.

In my specific case the workload was always below the point there the PSU-Fan would start cooling, so the PSU got never the chance to pushing out the hot air.

It is also possible that is mechanical related. If a thermally caused expansion of the circuits board inside the PSU is putting some mechanical stress to the solder contacts or plugs it could run in similar issues, but I don't believe that.

I don't know that "solid caps" means ( I'm no English native speaker) but I am pretty sure that is not related to the modular interface. It would be to much of a coincident if I got to PSU in a time-span of almost a year with the same mechanical problem.

At least it is working now, even the zero fan mode is not usable. But I am quite disappointed. I bought the PSU from corsair to eliminate any power related issues and got problems I never had all these years assembling my own computer.

 

If somebody got the same problems and switching on the fan will help to solve the issue, it would be nice to hear about it. Just to know that I'm right or not.

 

 

 

 

Thanks out there

Link to comment
Share on other sites

This time I dismantled the whole PSU. Some of the circuit boards are quite tight mounted. I reinforced the isolation plastic sheets between the circuit boards with isolation tape and resembled it. The system is running so far even without the fan switched on. After a long run I'll post more informations..
Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...