Jump to content
Corsair Community

Corsair Void Wireless Auto Shutdown Bug


Thierry Driesse
 Share

Recommended Posts

  • 1 month later...
lol sadly the 2.0 ports are gone, using one that plugs into a 3.0 to give me extra ports. either way this is the least of my problems with this headset. the person who recommended it must have a huge pumpkin head and i pity his mother rofl on the smallest setting it rocks and if i move too suddenly or wrong angle it flies off taking a few hairs with it...my do is ****ed after 6 months with it grrrr and my hair is 29" long so the short ones really stand out...i miss my old plantronics 995 :[pouts:
Link to comment
Share on other sites

  • 2 months later...

Hello, it was a long time ago that this thread started. But I felt that because I bought the headset myself about just a week ago and had the same problem, that I should post my fix.

 

I had the same problem as everyone here. I've seen many different solutions which didn't work. But I was playing around myself and found a solution which worked for me and I haven't had any problems since. The solution was to literally just restart the headset using the power on/off button on the left ear.

 

I hope that this little reply will help more people that went here searching for help like myself.

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

I installed a new PC and am now experiencing this "auto shutdown while playing audio" bug.

 

The only useful info I can provide is that during the shutdown, while still playing audio from a program, I triggered a windows system sound - and icue registered that as 'active audio' and stopped the shut down.

Link to comment
Share on other sites

  • 2 weeks later...
Just randomly my HS70SE does the same thing. Out of the blue, like 2-3 of silence you will hear the voice queue auto shutoff bla bla bla. Brand new, got them for my birthday yesterday. I am bummed that I will have to return these and go HyperX or Turtle....
Link to comment
Share on other sites

  • 3 months later...

I just bought a pair of the HS70 Pro wireless headphones, lovely build quality, very impressed with that bit, but I too am getting the shutting down issue, in games and when playing music on my PC (Media player classic)

 

I've turned off the auto shut down in the Cue software, but it's still doing it, I have to pause, then unpause the music then it cancels the shut down.

 

I've had these headphones running for roughly 3 hours now and the charge has dropped from 98% down to 70%, is that normal?

Link to comment
Share on other sites

Just randomly my HS70SE does the same thing. Out of the blue, like 2-3 of silence you will hear the voice queue auto shutoff bla bla bla. Brand new, got them for my birthday yesterday. I am bummed that I will have to return these and go HyperX or Turtle....

 

I just bought a pair of the HS70 Pro wireless headphones, lovely build quality, very impressed with that bit, but I too am getting the shutting down issue, in games and when playing music on my PC (Media player classic)

 

I've turned off the auto shut down in the Cue software, but it's still doing it, I have to pause, then unpause the music then it cancels the shut down.

 

I've had these headphones running for roughly 3 hours now and the charge has dropped from 98% down to 70%, is that normal?

 

Same with my new HS70 Pro Wireless.

 

It's crazy that this seems to be a 4 year old issue.

 

At least turning off the shutdown works for me, but then I can't just walk away from my PC trusting them to turn off.

Link to comment
Share on other sites

How on earth does this bug still exist after so many years and it has not been fixed yet.

Come on Corsair fix it, I'm about to get a new headset but when i read is still around is quite frustrating, I have been waiting for a fix for my last 3 headsets i own in the last 5 Years and it's not here yet not even on the newest product I'm done... I'm done

 

I'm about to buy a new headset and it's NOT going to be Corsair a product.

Link to comment
Share on other sites

  • 1 month later...
i'm also having the same issue with mine when you have auto shut down turned on with mine it dose it all the time with just watching youtube or twitch or tv same with games don't matter the game or even discord while im talking it will give the warning message
Link to comment
Share on other sites

I have had the same problem since long time. And all friends who also have a Corsair Headset (even with completely different headset models) also have the problem.

It doesnt matter what you do, be it just watching YouTube or Netflix, or in the middle of a game.

It doesnt happen often, but when it does its just annoying :rolleyes:.

I noticed if this happens during YouTube Videos or Netflix, you can pause the video and start it again, then the auto shutdown will be canceled

Link to comment
Share on other sites

Hi all, we are aware that the auto-shutdown isn't working on certain systems.

 

We need a little bit of information to help with the investigation. If I don't already have your system specs, could you PM it to me along with which OS you're running and which games did you notice this happening on?

 

So I recently got the HS70 pro and I think the issue is with you ICue software,

I dont even get the notification it just shutsdown

Link to comment
Share on other sites

I have also done all the other troubleshooting steps,

force firmware, uninstall drivers switch off and on, restart pc etc etc.

Its actually very sad I have been a brand supporter,

I adjusted the power to the usb portts to remain on and not sleep.

 

Icue does not control the headsets well. while open it doesnt gauge the correct battery life well and the soft rest does not fix this.

 

 

as i type they turned off on me now.

Link to comment
Share on other sites

  • 2 weeks later...
How on earth does this bug still exist after so many years and it has not been fixed yet.

Come on Corsair fix it, I'm about to get a new headset but when i read is still around is quite frustrating, I have been waiting for a fix for my last 3 headsets i own in the last 5 Years and it's not here yet not even on the newest product I'm done... I'm done

 

I'm about to buy a new headset and it's NOT going to be Corsair a product.

 

You should had done that already. Do not expect them to fix anything - their focus is on releasing new products not fix old ones.

Link to comment
Share on other sites

Hi all, we are aware that the auto-shutdown isn't working on certain systems.

 

We need a little bit of information to help with the investigation. If I don't already have your system specs, could you PM it to me along with which OS you're running and which games did you notice this happening on?

 

Don't know how to PM, but this happens to me:

 

Corsair Void Pro Wireless

 

Windows 10

iCue 3.29, 3.31, any version tbh

Ryzen 3600

16GB DDR4

Asus X370 Prime Pro

GTX 1070

 

Other Corsair iCue products are K70 Lux silent keyboard, Corsair RAM

 

Happens in games, but happens most often when I am watching Youtube Videos. I can keep interrupting it by swinging the mic down.

 

I am also experiencing a litany of other issues with this headset which I have documented in a forum post I've just bumped. Each of these issues has been thoroughly documented by other forum users on here and in other areas like Reddit.

 

Love the headset, but you gotta get the software side of it down because it's let down so much by it.

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
I have a Void Pro with 0.15 firmware and the latest iCUE. I am listening to a YouTube video and it starts triggering the shutdown, I can stop it by flipping the mic boom down and up. But it is sort of weird that it is doing it. I am thinking it may be because I have it set to Spatial Audio.
Link to comment
Share on other sites

  • 1 month later...

TO ANYONE COMING ACROSS THIS IN THE FUTURE!

HERE WAS MY SOLUTION

 

I firstly, (Re)Downloaded the the "asus xonar dgx audio" Software from the OFFICIAL Asus Website. This solved it for me.

 

Second Solution!

Go to 'Task Manager', go to the "Startup" tab, locate the "iCue" program, right click it, and select "Properties", then "Compatibility" tab, then at the bottom select "Change Settings for all users" (This is better for startup procedures), then 'check' the "Run this program in compatibility mode for:" and then select Windows 8 (or 7 maybe)".

If the second step does not work, try selecting "Run this program as administrator", if you get annoying startup promts for the program to have access to run as admin, please undo this step.

 

This is what fix worked for me, and I hope anyone searching for the problem, can find this, and maybe it works for them.

Link to comment
Share on other sites

 Share

×
×
  • Create New...