Jump to content
Corsair Community

Keyboard & boot scrren related issue


The Breeze

Recommended Posts

Bought my new CORSAIR STRAFE RGB Mechanical Keyboard and CORSAIR KATAR Mice seperatly 3 hours ago. Plugged them both: the 2 keyboard usb plugs into 2 different 3.0 usb ports and the mice's usb plug in to the keyboards usb output (directly on the back of the keyboard) and installed the Corsair Utility Engine version 1.14.43.

 

Started my STEAM to play Counter Strike: Global Offensive and the game had issues running... (Started since I first plugged my new Corsair stuff...)

 

So I decided to Restart my computer see if it fixes anything itself.

 

THE BOOT SCREEN TAKES 15 SECONDS TO GO ON

 

usually takes 3 seconds.

 

The Keyboard LED (DEFAULT) lights up but keyboard not functionnal...

 

after a while I hear a BEEP from computer then the black screen takes 10 seconds stucking there to...

 

then the keyboard finally wakes up to my personnalized LED preference and

my monitor disconnect and reconnect from the HDMI input itself and THEN I finally reach my windows Logon screen...

 

Takes 30 seconds instead of 5 seconds to reach my logon screen...

I have a SSD... Never happened before I plugged these.

 

Thought it could be the usb input of the keyboard that can't take the mouse so i removed it and plugged the mouse seperatly to into a different 3.0 usb slot directly to my comp.

 

Reboot......... SAME PROBLEM.

 

I have XHCI at SMART AUTO in BIOS and LEGACY thing to disabled.

 

I decided to completely unplug MICE & Keyboard then reboot again.

 

PROBLEM STILL THERE....! IS IT THE CUE PROGRAM???

 

WHAT IS WRONG??? PLEASE HELP CORSAIR!?!:confused::!::!::!:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...