Jump to content
Corsair Community

M65 RGB buttons don't work after sleep mode


Recommended Posts

I have bought an M65 RGB mouse a bit of time ago and I set the buttons to my own keyboard keys in order to use them in games. I set the browser buttons to up and down and the DPI shifter to \.


Now after putting the PC to sleep mode and waking it back up these buttons stop functioning completely. Pressing them does nothing. Closing the Utility engine causes all buttons to return to their original function (back, forward and DPI shift).


I recognise this issue as I've become very, very known with this issue now. My Blackwidow Chroma has the same issue where the drivers don't exactly work properly anymore after putting the PC to sleep mode. With the Chroma I could get it back to work after restarting the software though or unplugging and plugging the keyboard back in. I've never been able to find a fix for this as MSI is completely unhelpful and even insulting by telling me I'm impatient. Razer has never had proper support. I desperately want to fix this issue, if anyone has any idea what to do I'd be incredibly grateful.


What I've tried up to now is every single BIOS version for my motherboard, MSI X99S SLI Plus. I've tried turning on and off the selective suspend setting for all USB devices as well as turning off hybrid sleep mode.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...