Jump to content
Corsair Community

Buzzy noise in corsair void wireless


Stasiu

Recommended Posts

I'm getting buzzy noise all the time, i have last cue version. It's really easy to hear when i turn volume up, i had same issue with headphones from other company and i send them back, but i think problem can be on my site, i will appreciate any advice. Thanks !
Link to comment
Share on other sites

Did this only start with the latest CUE release?

Have you tried muting the microphone/Sidetone volume? Does it stop the buzzing noise?

Have you tried the headset on another computer? Is the buzzing still present?

 

That noise have something with CUE , after unistalling it problem disappear but i can't turn off rgb ( they eating battery like crazy :/ )

Link to comment
Share on other sites

Can you try the previous version of CUE and see if the buzzing noise is present?

Have you tried the headset on another computer? Does it work fine?

What operating system are you running?

 

I would like to try previous version but i don't know where can i find it, can you link it ?

Yeah tried on another computer, same effect. It was good as long as i installed drivers.

Windows 10 x64

 

btw i can charge battery only to 94% ( i mean it shows 99% but when i plug them off it's 92% ? ? :D )

Link to comment
Share on other sites

You can find the previous versions of CUE here;

http://forum.corsair.com/v3/showthread.php?t=138472

 

I would try reflashing the firmware as well and see if that helps.

 

The battery status is not always accurate. It should be used as a indication of how much charge the battery has. As long as you get the advertised battery life it will be fine.

 

Old firmware didn't help, can you give me a little guide about reflashing the firmware ? Thanks !

Link to comment
Share on other sites

I'm out of ideas. It may be a CUE issue or a faulty headset or possibly something else causing the buzzing noise only appears when CUE is installed. You would be the first person (for me anyways) to encounter the buzzing issue with CUE installed with a VOID Wireless headset.

 

It may be best to exchange the headset for a wired analogue headset or consider possibly trying to work out whats causing the issue. e.g. Old gaming software drivers for previous devices, Applications that may affect audio devices, Wireless interfernce etc.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...