Jump to content
Corsair Community

Corsair Value Select fails when in Dual Channel mode


Recommended Posts

Hello, I believe I have a bad module of Corsair Value Select 512mb.


I was running a 32-bit processor for about a year, but recently decided to upgrade to 64-bit.


I got the Athlon XP 3500+ with Dual Channel support. Along with the Asus A8V Deluxe motherboard.


When I wast installing the OS, it kept crashing and failing when copying files.


I first thought it was the hard drive, but after replacing the hard drive and still having the same problem, I thought it might be the RAM. (since all the files are copied to RAM before the data is sent to the hard drive)


I took out one of the 512mb sticks (I was running 2x512mb), and everything worked fine.






I decided to see if there was really a problem or not.



I ran memtest on the first stick of RAM, no problems



I then ran memtest on the 2nd stick, and there were automatically bad sectors within the first test.


the correct return should have been something like ffffffffff, but the ram returned fffffffeff


every time.



Please let me know if this sounds correct or not.

Link to comment
Share on other sites

  • Corsair Employees

Please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Warranty@corsairmemory.com. Or you can also use the On Line RMA Request Form as well.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to rma@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...