Jump to content
Corsair Community

G Keys not working


Myoga

Recommended Posts

the CUE had a update on the 26.01.16 or something

i couldnt install it the first time something was still loaded or so cant remember but then the CUE was gone

terminated it self ?!

i downloaded the newest version from the corsair site again and installed it everything was back

since i had the profile stored on the k95 i asumed that everything was okey and working the macros from the G keys were showing up in the CUE everything was lit and had the right colors but i didnt test them until today...

 

the g keys do nothing [other than lighting] :/

my macros still show up in the CUE but its like they dont exist

i can remap the keys or make new macros but that doesnt help either

i even tried a new profile

 

feels like the software knows its a k95 but not the hardware

at least the lighting still works

 

reinstall the software again?

 

EDIT: repair funktion fixed it

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...