Jump to content
Corsair Community

CUE not alloing yellow jacket on playback devices


Dabalt

Recommended Posts

I had to do a system restore recently and when I install the CUE it no longer detects my YellowJacket on playback devices but if I uninstall the CUE it recognizes the Headset on Playback devices and the RGB on the headset still works but this creates a problem as I cant utilize the DOLBY surround sound and it disables the RGB on my Strafe KB. They used to work fine but now im having this issue. I have trie dto force update the firmware and when I do it has an error message that it cannot install the driver. This has become an issue and I dont know what else to do
Link to comment
Share on other sites

I had to do a system restore recently and when I install the CUE it no longer detects my YellowJacket on playback devices but if I uninstall the CUE it recognizes the Headset on Playback devices and the RGB on the headset still works but this creates a problem as I cant utilize the DOLBY surround sound and it disables the RGB on my Strafe KB. They used to work fine but now im having this issue. I have trie dto force update the firmware and when I do it has an error message that it cannot install the driver. This has become an issue and I dont know what else to do

 

Maybe it's an OS problem, something was left behind from the restore... I've done multiple formats with my yellowjacket, and had everything from windows 7,8,8.1 and 10. Never experienced this at all.

 

Try to make sure everything CUE related is gone from your registry (using cc cleaner?) and make sure no rests are left behind in your program folders.

 

When thats done, try and uninstall the driver in the device manager, by right clicking the playback device (corsair yellowjacket) and remove driver entirely :)

Then try and install cue again.

Link to comment
Share on other sites

Open Device Manager and right click the headset. Then open the properties window and copy+paste the device status here.

 

If its related to a digital signature verification, Try uninstalling the driver and reinstall it.

The audio driver can be found here;

C:\Program Files (x86)\Corsair\Corsair Utility Engine\driver\audio

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...