Jump to content
Corsair Community

Yet another CUE not detecting Void


Recommended Posts

Hey, new tech, not bashing on Corsair. Yet.


Obviously had to make the account to ask this, keep fingers crossed we don't have any minimum post nonsense when it comes to making new threads.


Had my void carbon for a few days now (wireless, obv). Worked fine. Bit irritating that Corsair force you to use the USB cables they provide, but at least I can charge from my old G930 cable.


Woke up this morning to a dead battery. Fine, plugged it in to charge, left it a few minutes, came back, hit the power button, nothing happens. I fiddled with it for about 10 minutes turning it on and off and swapping the ports on the USB dongle. Then everything worked. Checked CUE and it says "NO DEVICE FOUND, PLEASE CONNECT DEVICE" Or something to that effect. Headset *is* connected to the dongle, dongle light is solid white, bla bla bla. It's just CUE refusing to see it's there.


Turns out something else is the matter. YouTube won't play because it's constantly trying to find an audio destination, which means it crashes Firefox. When it does run obviously there's no sound. Nothing from any programs.


Checked IO devices in control panel. Nothing there. So I connected it with the USB cable. Suddenly it showed up in CUE and the control panel, but still, no sound output. And cue claims the device is 'Not connected". even though CUE is detecting it now.


So I have a headset that is connected to the dongle, CUE is detecting it, claiming it is not connected, and control panel just dosn't know weather to :wtfman: or go home.


Yes, I've restarted CUE, yes I've restarted the computer, yes firmware is up to date, yes CUE is up to date, yes i've tried with different cables/usb ports and turned it on and off a thousand times. This is something on Corsairs end. And I'm not known for my patience with tech.


Rig specs if it's of any help:


4790k @ Stock clock

Gigabyte Z97X-UD5H board

24GB DDR3 @ 1600 (running @1066 for god knows what reason) (2x8gb and 2x4gb) Mushkin and Kingston respectivly.

280X OC @ Factory clock from ASUS

RM650 (yay for corsair gear in my rig)



Link to comment
Share on other sites

Have you checked Device Manager?

Does it show any device errors under the headset?


Right click the start button (Windows 8/81/10) > Device Manager > Expand "Sound, video... controllers" and "Audio inputs and outputs"


Do you see the headset listed in both trees? Does they have an Warning icon on them?

If they do, right click the headset > Properties > General > Copy+Paste the error status here.


If the headset is present in both trees, check Playback devices. Is the headset listed there?

Do you have the latest chipset drivers and Windows updates?


Chipset drivers can be found in Intel Download Center.


Link to comment
Share on other sites

Done all that. It required about 5 restarts to get running, but it ran eventually. It's cooked up some new problems since then though.


My rig randomly shuts down after it says "Auto shutoff initiated". Dispite the fact I have that disabled. I didn't even think it had anything to do with the whole system. Just a battery saving feature. It's not like it's explained anywhere within the utility what it actually does. Not that I have the time to search to find out.


As I type this it seems to have crashed my audio drivers. The level detector is showing a constant 30% noise, though no output is given at all. It also dosn't consistantly make the disconnect noise. And it's stopped YouTube from working on several occasions.


This is starting to become a problem child. I've bought about 6 headsets in the last few months just to find one that's worthy of being used. Everything from $20 to $400. The G930, dispite it's many flaws, was the best of a bad bunch.


I really hope I don't have to write this off as another useless product. Especially given that it's Corsair.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...