Jump to content
Corsair Community

VOID Yellowjacket won't detect when connected by USB for firmware update


Recommended Posts



I'm really at a loss here. The headset works, isn't in bootloader mode and I can see it in device manager. I simply want to update to the latest firmware version.


1. I select Update Firmware

2. It tells me there is a firmware update to version 38.01. Proceed with firmware update?

3. I click update.

4. It says to connect headset using USB cable (the usb cable is already connected to the charge port on my headset and the headset is on

5. I have to click abort


Also note, the only way I can see the "force update from server" is hitting cancel at step 2. I then see the two options I can select 1)Force update from the server or 2)firmware image upload option.


Anyhow, there's something seriously wrong here. Can you send a firmware image download that I can update via local machine?


EDIT: I found the thread with the same exact issue earlier this month. They even returned the headset and got a new one and it didn't fix the issue. http://forum.corsair.com/forums/showthread.php?t=154319&page=2


EDIT: I checked the event viewer through device manager and noticed the following:


Device USB\VID_1B1C&PID_1B23&MI_00\7&8c0bde9&0&0000 could not be migrated.


Last Device Instance Id: BTHENUM\{747413e4-f767-414f-a0c1-6cc1aa9d054c}_LOCALMFG&0000\8&2922782c&0&000000000000_00000000

Class Guid: {4d36e96c-e325-11ce-bfc1-08002be10318}

Location Path:

Migration Rank: 0xF000FFFFFFFFF122

Present: true

Status: 0xC0000719

Link to comment
Share on other sites

Please fill out your system specifications



Is Windows and your drivers all up to date?

Have you tried a USB 2.0 port? Have you tried a different USB cable? (microUSB to Type A cable)

Do the CUE logs show any useful information?

You can access the logs by clicking Settings > Support > View logs.

Have you tried the firmware update on another computer as well?

Link to comment
Share on other sites

Yes, drivers are up to date.


I've tried all 3 ports on my laptop


Only thing that stands out on the CUE log is: Firmware Download: Aborting idle process not supported.


I don't have another microsd cable, however the cable that came with my headset works and charges the headset.


This is my only PC


The thread I linked went through all of those steps as well. I'd like to receive a download of the flash like the other person to see if it will work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...