Jump to content
Corsair Community

Can't boot Gigabyte x99 with 64G at 2800 with XMP

Zan Lynx

Recommended Posts

Detailed models and such are in the system specs.


So I installed the RAM then went into the BIOS and set XMP Profile1 and rebooted.


What happens is that the motherboard reboots, then reboots a couple of more times, then comes back up with a BIOS reset because of boot failure.


I tried turning off the CPU overclock. I tried manually setting the BCLK to 100.


Right now it seems to be working great, but only at the default 2133 speed profile.


Before I started messing around with manual memory settings and voltage tweaking etc, I was hoping to get some advice and suggestions on this.

Link to comment
Share on other sites

  • Corsair Employees
First thing is to make sure you have the latest BIOS. Once confirmed, I would then enable XMP and try to overclock the memory bit by bit and see where it fails.( 2133mhz >2400mhz >2666mhz etc). I would also run memtest86 to see if the memory comes back with any errors.
Link to comment
Share on other sites

  • 9 months later...

It took a while to do this, since I can't enter the BIOS to tweak things without disassembling half the system. If I try to enter the BIOS with the Intel 750 NVME plugged in, it just hangs. Blame Gigabyte for that one.


Anyway, I found that I needed to bump the DDR voltage up to 1.37V. It still does not reach 2800 speed. I found that I have to keep the BLK at 100 or bad, bad things happen, which might be related to the devices on the PCIe bus. I had a lot of blue screens even at 101.


So with BCLK at 100 and Gear Ratio (whatever that is) at 1.25 I have the CPU running at 3750 and the RAM is at 2753. Which, really, is close enough. I may bump the CPU up a bit more, it was running fine at 4.2 previously.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...