Jump to content
Corsair Community

Problem with PC 3200 XMS modules


Recommended Posts

Had my system for about 1 year. Everything has worked great up until last week.


Went to start my system up and it wouldnt post, all I got was the single long beep, "the no memory beep".


Removed both sticks of ram and restarted with 1, tried all 3 slots, still no post.


Grabbed a single stick of mushkin ram I had and system started right up no problem and is running now.


I guess both sticks went bad?


System specs...

AMD 2.0 not overclocked

A7N8X Deluxe

2x 256meg XMS Corsair memory with heat spreaders, not overclocked

TI 4200

XP pro SP2

Link to comment
Share on other sites

cmx265a-3200 c2 -is the ram part numberon each stick of ram


yes I tried each stick, in each slot 1 at a time.


Its the XP AMD 2.0 think it runs 1.66 or something at stock speeds.


All this is kinda needless info when I put in a diffrent stick of memory and system posts.........

Link to comment
Share on other sites

  • Corsair Employees

Please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Warranty@corsairmemory.com. Or you can also use the On Line RMA Request Form as well.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to rma@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...