Jump to content
Corsair Community

Faulty ram/wrong settings or something else? ((CMK32GX4M4A2800C16))


Recommended Posts

RAM: Vengeance LPX 32GB (4x8gb) DDR4 2800MHz kit ((CMK32GX4M4A2800C16))

MOBO: ASUS X99-A/USB 3.1 LGA 2011-v3

CPU: Intel Core i7-5930K Haswell-E 6-Core 3.5 GHz LGA 2011-v3 140W BX80648I75930K

GPU: EVGA GeForce GTX 980 04G-P4-2983-KR 4GB SC GAMING w/ACX 2.0


I know this will be a lot to read, but i've been trying to get some solid help on this for five months now to no avail. I greatly appreciate any and all help yhou can give me. There's a couple issues but I think it boils down to either the mobo or the ram. Here's some pics of the UI issues I've been experiencing for some time now. It's not an easily-replicated thing, and I'm never sure if I've solved it because it eventually creeps back up, but we'll see if my current status works out.




I work as a freelance VFX artist and composer, a couple of those stills in there are from inside Adobe After Effects and Cockos Reaper. I've been experiencing these issues off and on since... well since I built this thing. But I've never been able to figure out the root cause of the issue, and since I constantly need to be working I've never had the chance to really stop and try and troubleshoot this. I've posted on tech supports on Reddit, LinusTechTips, a couple random overclocking forums: either no responses or no solutions found.


Outside of the UI issues are a couple others. One small one is with Star Wars Battlefront: when I start the game, or alt+tab out of it, it is black. The only way for me to see something is to literally RESET my monitor. I suspected all my issues at this point were due to the GPU, so I posted on BOTH Nvidia's forums and EVGA, but my threads just disappeared into obscurity.


The other issue is simply booting/posting. Someone suggested I try removing the ram and playing with their positions/amount of sticks onboard, so I did. All but one were successful at getting to the BIOS (read: not exactly posting). But I'm having trouble having any combination of the three remaining sticks working to post. I've tried three at a time, two in the manual-recommended slots, and just one at a time to try and get it to post, but the comp always resets after booting up from the BIOS screen. This is my first new build in 6 years, and I've never messed with ram timings or OCing my hardware, so getting these sticks (and the new mobo, in general) to work has been a headache as I know nothing about the more advanced stuff. I had some minor success using the ASUS AI Suite 3 app, until the UI issues started popping up more. Here's some stills of my BIOS currently with the only working configuration I've managed to get:


CPU-Z current stats: http://imgur.com/1BrOBpJ

BIOS current settings: http://imgur.com/a/Ek4Ri


What the hell is wrong? Is it simply bad ram? Wrong settings somewhere? Other faulty hardware? Again, any and all help I really appreciate, the more these issues crop up, the more time I have to stop working my FT job to try and troubleshoot and I'm afraid to mess things up any further.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...