Jump to content
Corsair Community

CORSAIR Hydro Series H110i GT (Device Descriptor Request Failed)


Steffex

Recommended Posts

Hello my problem is with CORSAIR Hydro Series H110i GT. I personally think its working just fine because i can play easily Arma 3, Cs:go, LoL without heat problems. Only problems is that my computer doesnt seems to regonize whole cooler only fans and it keeps informing about these problems http://prntscr.com/9lfy1c . I downloaded Corsair link too and it keeps saying this http://prntscr.com/9lfyvq and i tried this few times but effort was useless in this case. I installed windows 10 week ago and all the drivers which i got from my motherboard since i changed Processor, Memory, Cooler, and case.

 

When i first noticed this problem i just could hear small voice from windows and cpu cooler fans just starts make noise like i just rebooted my computer and noise just lasts like 2-4 seconds.

 

Sorry if my post is messy its my first post ever in forums i really appreciate your help in beforehand.

Link to comment
Share on other sites

Try uninstalling the device and then shutdown the computer for 2 minutes.

 

When you reboot if the issue has gone then see http://forum.corsair.com/forums/showthread.php?t=153706 for how to stop the reboot popup.

 

I did as you told me to do now Corsair Link still say about that it has found new device. And i did the same things as you told in regedit in your other post but i deleted SelectiveSuspendEnabled and now it aint coming back?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...