Jump to content
Corsair Community

CSSD-F80GBP2 + Z170 = 100% usage


Recommended Posts

Hello and happy new year.


I switched to Skylake with an ASRock Z170 Extreme4 and Core i7 6700K.

My Corsair CSSD-F80GBP2 SSD drive is used as third hard drive in PC, for different tasks like games, copy fast data files etc.


Since I use my new hardware, this SSD is many times in 100% use, without any reading and writing. There is completly no reason why this drive shows 100%.

When the drive is in 100% usw. The drive gets completly unusable that moment. Folders wont load, games get stucked until they can load more data.

They whole PC gets incredible slow, for example when I want shut down the PC, because the PC always waits until this drive gets response again.

Have a look here:



To fix that problem myself I tried several things:


- I changed the power cable and the SATA cable. No success

- I changed the SATA port, no success

So... no issue in hardware I guess. To be sure, I pluged in another HDD. It works well, no 100%, only when I want (and reading, copy files). I tried another SSD from Crucial, also no problems!


So than... I inserted my Corsair SSD into an Anker SATA2USB docking station. Now, also the Corsair SSD works without issues. No 100%. So this issue occurs only, when this drive is pluged into my Mainboard directly.

SMART also are fine:




What can I do? :confused:


Thank you very much!

Link to comment
Share on other sites

what processes are running when this happens? at first glance i would guess there is some service running like antivirus scans, defrag left on by accident, some other optimization app maybe with high disk usage, TRIM, steam update etc...


have the task manager windows of processes and disk access open at the same time and watch for clues.

good luck.

Link to comment
Share on other sites

There is no process start at all. There is also no program on autostart for this drive. Steam is not installed on this drive. Thats why I can easily remove this drive without getting problems with steamservice.exe or other programs.

Currently, only StarCraft II is on this drive (and no, Battle.net is not on this drive and BNE is not started). But this problem also occured when there was nothing on this SSD. So I can be pretty sure, that no antivirus (using only Windows Defender), defrag are the reason. I observed the problem for about a week and it never fixed itself.


It just starts randomly to be at 100%. Then it shortly goes down to 0% and goes up again to 100% (as you can see on picture). When this happens, I also checked process in task manager which programm may use the SSD, but it says 0% for all drives.

As you can see on my task manager photo (yes, it's german), both values are at 0 KB/s (reading/writing), but active time says 100%.

Check your drive yourself, open task manager, do something on your drive and you'll see how active time will go up related also to reading- and writingspeed.

I also booted into safe mode and run into the same issue.

So no program or process are the reason. (and if, it would also happen in my docking station.)

Link to comment
Share on other sites

there are like 70+ or so services/processes running at all times, during the disk access what process not application is using the highest CPU usage at that peak time?


also Background Intelligent Transfer Service and chrome use the highest disk access. you can disable BITS and uninstall chrome to test.

Link to comment
Share on other sites

After making sure you have the latest drivers for all your devices.

Open up resource monitor and see whether you can get any information relating the to Disk usage.


If it doesn't show any useful information, it would be best to research on the 100% disk usage and try other people's solutions.


Link to comment
Share on other sites



yep, I have the latest drivers (I guess...). Chipset are on and SATA AHCI Controller Windows itself is Build 10586.36. I think thats all related to connected drives.


I think resource monitor also just confirms my observation and whats told on task manager. 100% disk usage, without any reading and writing. Have a look:



But your hint forced me to try the "Standard AHCI Controller"-driver by Microsoft, because my docking station also wont go over the Intel AHCI driver and guess what? It works!




Only activity when I access the drive. No slowdowns and full speed. So there must be a bug in Intel AHCI driver, but it's the current for my chipset.

When I opened this thread, I hoped to get information about a known bug, because I told that there is no activity on this drive, but 100% usage and my docking station is not affected.

But propably nobody uses that "old" SSD on a modern PC anymore...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...