Jump to content
Corsair Community

Bad VS256MB133A module.


Recommended Posts

I've got a new VS256MB133A module (package lists a lot number of 0449083-0). Tried to install it alongside an older, crappier 256MB module today and things went Not Well.


I ran memtest86+ first like I always do for new RAM and it almost started spitting out errors on test #1, in the same spots every time.


Windows 2000 bluescreens at boot, and my Knoppix LiveCD boots incompletely and complains about decompression errors (my wholly in-head estimates put the decompression errors at roughly the same spots memtest shows errors).


I tried tweaking various settings (though there wasn't much to tweak, the system is always run with conservative timings and at only 100MHz despite the PC133 RAM), as well as trying different slots and combinations (old module by itself runs fine, old module + new Corsair module = errors, new Corsair module by itself = errors, all regardless of placement in slots).


Processor is a Slot-A 800MHz Athlon, motherboard is an old Soyo SY-K7VIA that's never given me trouble before (well, except for the time I tried to boot it with the CPU sitting on a table across the room... motherboards are so picky :rolleyes:).

Link to comment
Share on other sites

  • Corsair Employees

I would try with just our module installed and then load setup defaults in the bios and there should be a setting called Reset Configuration Data or Clear NVRam set this to enabled and see if it will pass http://www.memtest.org

If it will not pass let's try replacing the module.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...