Jump to content
Corsair Community

XMS2-4300 compatibility with ASUS P5AD2


Recommended Posts

I bought a new system 2 weeks ago and built it from components,

ASUS P5AD2 premium mainboard

Intel Pentium 4 540 (3.2GHz 800FSB)

2x Corsair 512MB DDR2 XMS2-4300 TwinX (TWIN2X1024A-4300C3)

Sapphire ATI x800XT PCI Express

470W Enermax Noisetaker PSU (24pin ATX + 6pin PCI-E connectors)


The first time I powered-on the system, I got this :

R423 XT 113-A31904-104 BR#7984 A12 DDR3 BIOS Rel

Boot block compatible version ver.012

Bad BIOS Checksum. Starting BIOS Recovery...

Checking for floppy...

Checking for CD-ROM...


It then repeatedly kept checking the floppy and CD drives for a BIOS recovery disc. From my external speakers, a voice can be heard from the BIOS saying "system fail due to cpu overclocking", this was the first time I powered-on the system so I havent even had a chance to change the CPU settings. There was no beep from the motherboard to identify an error.


The motherboard manual says that you can use the CD which comes with it to re-flash the BIOS in the event of a problem, so I tried that, rebooted, and got the exact same message.


I thought this was a motherboard problem, so I returned it to the supplier, and bought a replacement of the same board. Had the exact same problem, replaced that one too, same problem. So I'm on the third board now.


I have tried using just one module, swapping them, using the other module, etc, to the same effect. I've tried using them in another board too (i think it was an ASUS 915x-based, with ddr & ddr2 slots) and it didnt even boot or come up with a BIOS screen, no beeps, nothing.


Do you think I have bad RAM or some kind of compatibility issue?

Link to comment
Share on other sites

  • Corsair Employees
Please try and clear the bios with the CLRTC jumper with just one module installed and see if it will let you into the bios. But if you get the same problem with both modules I would suggest maybe testing with another PSU and or try replacing the CPU.
Link to comment
Share on other sites

I've cleared the BIOS as the manual describes, and also tried removing the battery for a while, and replacing it, and get the same problem. I've tried the CPU and graphics card also in another machine, which worked fine. Tried my PSU in another machine, worked fine. Tried the PSU (antec 450W) from that other machine in mine, same problem. Tried the RAM one stick at a time in that other machine (Asus 915x-based mobo with ddr and ddr2 slots), and it didnt even display the bios screen, it seemed to keep rebooting or something, as the display kept going in and out of power saving mode, but remaining blank.

I don't have any other DDR2 modules I can use to try in my machine to totally elimiate the possibility of there being another problem, but it seems that everything else works apart from my Corsair RAM. As its past the 2 week return period that my supplier offers (overclockers.co.uk), can I return the modules to Corsair under the warranty terms?

Link to comment
Share on other sites

  • Corsair Employees

Lets try replacing your modules.

Please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Warranty@corsairmemory.com. Or you can also use the On Line RMA Request Form as well.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to rma@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...