Jump to content
Corsair Community

Problems w/ P4I875P and CMX5123200LL


Recommended Posts

MB: Soyo P4I875P Dragon 2 Platinum Edition v1.0

CPU: P4 3.2GHz, 800MHz FSB

Vid: GeoForce FX5500

HDS: Samsung 7200 SATA

OS: WinXP Pro

BIOS: I am using default settings (no overclocking)


I have two matching sticks: CMX512-3200LL XMS3205v1.2


I have had problems from day one with this motherboard, mostly unstability and corruption of my registry. I have RMA'd the memory already, and the current 2 sticks test fin with MemTest, but any time I try to stick both sticks in the CPU it gets unstable, doesn't matter if I run them in dual-channel mode or single-channel. I spent about an hour on the phone with Soyo, they suggested posting here. They think their mother board is fine!


Any suggestions on what I could do?


Thanks much!

Link to comment
Share on other sites

Tried to update the bios on my MB to the latest, I found out I was one version off. Well that was great, thing started beeping half way through the update then rebooted itself - nice, now it doesn't boot.


Went out and got an Abit IC7-G because I need this computer for work. Found out that one of my sticks is bad. One works just fine by itself, I put the other in alone and I get the bios checksum error, so something must be wrong with it, so I guess I will send it in.



Link to comment
Share on other sites

Help Please. I have been limping along with a stick of 2700DDR. Haven't been able to run dual channel memory since I got this computer in May, on my 3rd set of RAM and my second motherboard. I am close to chucking this thing off a cliff.


I just got the replacement memory today from Corsair - your service is excellent by the way! Even upgraded me to CMX512-3200XL. I popped those babies in, loaded optimized defaults, then set the bios to the recommended and voltage of 2.8v. I rebooted and started memtest - throwing errors on test one, tried going back to just optimized defaults, same thing, tried optimized and voltage 2.7v.


Took one stick out and tested a single stick - woo hoo that works. Took that stick out and put in other, no good failing at test 1. Looks like a got a bad stick? See attachment for old school screen shot!


Or do you have any suggestions? Also, is the serial number below the model number? like 0443001-0? If that is it, both sticks have the same number, not sure how you can tell them apart?


Any suggestions would be truly helpful. I dream of the day of running dual channel GB of memory...


Happy Holiday!


Thanks much,



Link to comment
Share on other sites

  • Corsair Employees
Those failures might suggest some other problem, I would try and set the timings to Cass 2-3-2-5 with the Rass to Cass set to "3" and then test them again. In addition, can you tell me the make and model of PSU you have?
Link to comment
Share on other sites

I tested the settings as you suggested. Tried it at 2.8v and there weren't as many errors as 2.6, but it still failed starting in test 1


One stick passes just fine, with 2-2-2-5 at 2.8v and also passes with the load optimized default which is at 2.6v and one of the settings being 2.5 instead of 2. The other stick fails at load optimized default and fails at the setting you suggested 2-3-2-5. There are quite a few more errors at the load optimized default than your settings.


Why would one stick pass and one fail if it was the power supply? Also how do you tell them apart? Is there a serial number on them?


I am not sure what to try next.


My System:

Antec SL350 PSU

Abit IC7-G

PIV 3.2GHz

2 Samsung 7200 RPM SATA Drives

NEC 3500 DVD Burner

Floppy Drive

NVidia GeoForce FX5500


Thanks again...

Link to comment
Share on other sites

  • Corsair Employees

Let's try replacing your modules, or I would test them in another system if you can. Please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Warranty@corsairmemory.com. Or you can also use the On Line RMA Request Form as well.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to rma@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites

  • 1 month later...

Thanks for you patience. I have been in and out of the country so I finally got around to testing a few days ago, and got it working yesterday. Your support has been great, and I can't complain there.


This last set of memory they sent out was TWINX - 2 X 512MB. I guess you got tired of sending me the other non-matched kind. Like I said, thanks much for sticking with me.


So I got all excited to test these out. Pop 'em in, and I get errors right away on Memtest86. Once again I try one at a time in slot one. Turns out to be the same results, one stick works just fine, the other doesn't. It is repeatable 100% of the time. So taking your advice I try them out in a friends system and they test out just fine, although he has only running a 533 front side bus.


Yesterday I was determined to play with the bios settings and make the one stick reporting errors work. After replacing Motherboard and video card, the only other problems I could see were maybe the CPU or Power Supply (which I had switched out once before). So I dug in, I tried everything from changing the voltage to manually setting the DRAM Timings in different configurations. It turns out for that one stick Instead of running in 2 2 2 5, if I change DRAM RAS# Precharge to 3 instead of 2 it tests just fine. I then put in the other stick and ran it through several rounds of tests, with no problems.


I am happy to say it is now working, but I am unsure what it does by setting Precharge to 3 instead of 2? Is it slowing down my system much? My guess is I will never notice it, but I thought I should ask.


Thanks again

Link to comment
Share on other sites

  • 2 weeks later...

I have the latest bios for my motherboard. This is my 4th pair of sticks, second motherboard (different brand and model) and my second video card trying to troubleshoot the problems I have had from the beginning.


I have never been so frustrated with a computer I built. It's just been a nightmare, and the SATA cables are the worst! You breathe on them and they fall out. After they have heated up in the case a little they become very, very loose. How well could have they tested these before making them. I see they are finally coming out with clips for them, about time.


For now I think I will leave it as is. I am finally able to use all 1GB of my memory.


Thanks for your help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...