Jump to content
Corsair Community

My CMX256A-3200C2 suddenly stop working.


Recommended Posts

Hi! I have 2x256mb DDr400 on my computer then after I restart my computer my motherboard now detects 256mb only instead of 512mb, I already tried it on other computers but still no luck, I'm 99.9% sure my ram is broken becauase this memory runs very well before its just suddenly stops working, I didn't adjust bios or tinker with my computer for 3months already it's just suddenly stop working. I already try switching memory on different slots, I also try to boot my computer with using just 1stick (the bad ones) but still did'nt work but my other stick of corsair memory is working ok. thank you!


Computer specs:

Athlon Xp 1800+

Epox 8rda+

2x256mb CMX256A-3200C2 (runs ok before then suddenly the one stick stops working) running at 380mhz 2.5-3-3-7, 2.77 vdimm


I'm from philippines, can I now send my RMA request form?



Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and that you have the memory modules on slot 1 & 3; load Setup/Optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200C2

CPU Freq: 133 MHz (266 FSB)

System Performance: User Define

Memory Frequency: 125%

Resulting Frequency: 166 MHz (333 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

DDR Reference Voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I can't go to BIOS because the memory can't detect by my motherboard ( "C1 warning") but when I put the other corsair (the working ones) it works. I try to combine the 2 sticks but one stick is only detected. I already try it on my Intel P4 Rig and it didn't work also. If I RMA the memory Do I pay shipping from there ship to here (philippines)?
Link to comment
Share on other sites

  • 1 month later...


This topic is now archived and is closed to further replies.

  • Create New...