Jump to content
Corsair Community

Ram issues


Recommended Posts

I've been running my set of Twinx modules (2 512 MB modules) since Jan. 2003. Even from day one, they couldn't run at the specified timings, but I didn't want to deal with RMA's.


In any case, they were working just fine until this afternoon. I was playing a game, and my PC crashed. I restarted, and I'd blue screen when trying to boot windows every time. So I decided to stick the XP CD in, and re-run setup. Well, setup crashes every time as well with a blue screen. I got a different error each time. A couple of times I got PAGE_FAULT_IN_NONPAGED_AREA, one with serial.sys and one with pciidex.sys. I also got IRQL_LESS_OR__NOT_EQUAL. Both very plainly memory errors. (It should be noted that I was able on this particular motherboard (ASUS K8VSE Deluxe) to leave the memory timings on auto, and it worked fine for months.)


Luckily I had 512 MB of PC2700 lying about, which is how I'm able to post here. I'mon the same machine, and didn't have to reload windows.


I was just going to fill out an RMA, but since the FAQ said to post here first, that's what I'm doing.


(Also, I did check, and Windows XP setup runs just fine with the PC2700 memory modules installed, repeatedly.)


EDIT: wanted to add... I got bored and decided to DL memtest86; ran thru one pass with both sticks, got 45,262 errors. Did each stick seperat... stick #1 got 20,461 errors just thru test #4 on one pass, and stick #2 got 203 errors thru test 4 on one pass. I also ran a pass on the 512 MB (Crucial memory) that I'm using in the meantime, and got 0 errors.

Link to comment
Share on other sites

  • Corsair Employees
Getting errors with both modules would suggest some other problem, can you tell me the part# of our modules and can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

I kept all the bios settings at defaults.


The motherboard is an ASUS K8VSE Deluxe. I'm running an AMD CPU; I honestly can't recall the CPU speed nor the FSB, other than I know it's a 64-bit processor.


During the test, I wrote down the CAS numbers that were listed:




The ram is as follows:


CMX512-3200 LLPT


XMS 3205 v1.1



Link to comment
Share on other sites

I changed the settings, adn re-ran the tests....


So far, so good. No crashy-no crashy.


I couldn't really give it the what-for since EQ is down for patching again (it really puts the memory through its punches.) But I'll keep an eye on it, and if I continune to have problems, I'll come back.



Thanks for the help. Here's to hoping that keeps it solved.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...