Jump to content
Corsair Community

Got problems with VS512-MB400


F.Mezz

Recommended Posts

Hi,

 

I bought at 13 november 2004 two VS512-MB400 modules on http://www.ldlc.fr

 

Since this date, I began to had many problems (windows doesn't launch, I had to repair using the recuperation console). But yesterday, I was unable to get in the recuperation console... Seems I had to install a new windows. Ok, let's try... Unable to install. I had lots of errors, and began to worry about my files.

 

I decided to unplug the VS512-MB400, plug back my old 256 Mo module (Elixir module), and try again. This time I was able to install a new windows, but I had lost more than 15Go of files.

 

My VS512-MB400 modules werent configured by SPD, and I tried mannually to increase timings without success.

 

I tried to contact ldlc.fr, but no answer from them !

 

Can anyone help me ?

 

PS: I'm french and my english is very bad, so if you don't understand something tell it and I'll try to explain my mind.

 

François

Link to comment
Share on other sites

  • Corsair Employee

Your reseller should help you get that module replaced. But if you have a problem you are welcome to send the RMA request directly. Please follow the directions under "I think I have a bad module" under this forum or if you have trouble, Please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Rma@corsairmemory.com.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to warranty@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...