Jump to content
Corsair Community

May have bad PC2100 module


Recommended Posts

I may have a bad memory module. I have only one Corsair VS512MB266 0322008 pc2100 module in my system.


My computer has been running fine for quite some time. I then had problems with files being corrupted when I downloaded them. Next, games would drop out to windows. I tried to reinstall Windows XP but it would blue screen out. Next, I set my bios setting Boot, Intel Rapid Bios Boot [Disabled] to check the memory at boot. The system would report only "356mb system ram" and the error "RAM R/W test failed" was displayed.


Next, I ran memtest86 version 3.0 for 53 minutes -- it reported 5741 errors during this time. I moved the memory module to another slot and tested it again with the same results.


System configuration:

Intel D865 PERL motherboard

Intel P4 2.40 GHz

System bus 400 MHz

PNY GeForce 6800GT 256 MB


Bios configuration:

Advanced, chipset configuration

Extended configuration [default] (auto sets all memory settings below)

SDRAM freq [auto] (266)

CPC override [auto]

SDRAM timing [auto]

SDRAM RAS active pre [6]

SDRAM CAS# latency [2.5]

SDRAM RAS# to CAS# delay [3]

SDRAM RAS# precharge [3]

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...