Jump to content
Corsair Community

Twinx 3700XMS

Recommended Posts

Hello everyone!


Call me stupid, lame, whatever.... I recently discovered that my RAMS were running at PC1800 speed. Everest displayed that at least. So I changed my bios setting from RAM:CPU 1:1 to 1:2 resulting in 3200. How can I set them higher? I fear that I discovered myself having no knowledge of timings, due to that mistake lol... tips, help, a warm welcome anything will do! THX!!!


ASUS K8V SE Deluxe with 2x 512 Corsair 3700 DDRRAM


So my RAM freq. is 466Mhz. And Athlon 64 is 400 right? Normally I would set the rams speed to be 1:1 with the cpu. If I do that in my bios the Ram will only be PC1800 (200DDR).


I can also choose 2:1, 2:3, etc etc.


Setting 2:1 will result in PC3200 (Everest shows those figures).


Can someone help?





Link to comment
Share on other sites

Thx mate..


Could you help me set my rams (tune/ tweak) I'll tell you my current settings:


Memclock Mode -------- 2:1 DDR400

Bank Interleaving ------- Auto

CAS Latency ----------- 2.5

TRC -------------------- Auto

TRFC ------------------- Auto

TRCD ------------------- 6

TWR -------------------- Auto

TRWT ------------------- 6

TRAS -------------------- 8

TRP --------------------- 6

DDR Clock Delay ---------- Auto



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...