Jump to content
Corsair Community

Shuttle Sn95G5 memory problem


Recommended Posts

Hi, I think this is the correct forum for this but let me know if it is not :)


I've recieved my shuttle sn95g5 and its causing loads of problems.


The specs are as follows

AMD 64 3200+ winchester

2x segate sata drives

2x 512mb Corsair CMX512-3200C2 (Spec sheet http://www.corsairmicro.com/main/products/specs/cmx512-3200c2.pdf )


Now when I first installed everything it turned on but wouldnt show anything on the screen , no bios or everything. So I stripped everything down and removed everything bar one stick of ram/cpu/gfx and it would boot up fine.


So I assumed it was because one of the sticks of ram was faulty , so I swapped the sticks round and found that I could still boot up fine.


I have tested both sticks of corsair with memtest and they dont show any errors when in dimm1 but if I install 2 or put a single stick in dimm2 the machine won't boot at all.


I therefore tried a different stick of ram in dimm 2 and it booted up fine, however when I memtested it there were 16000plus errors after one pass.

This stick is a kingston 333mhz stick of value ram. When its in the machine on its own in dimm1 it gives the same errors but seems to work fine in my other machine, its never crashed at all.


I've tried playing with the memory settings, I've up'd the voltages to 2.7 , 2.8 and 2.9 with the same results, I've also used the memory timings suggested by corsair here http://www.houseofhelp.com/forums/showthread.php?t=8048


And other settings that others on these forums have working but still the result is the same.


Is there anyway I can prove that the dimm is faulty as I dont really want to be without my rig for however long they take to test it and send out a replacement?




To me it looks as though the dimm2 slot is faulty and I need to return the shuttle but any help would be appreciated?

Link to comment
Share on other sites

I've sent an email detailing the problems to both shuttle and my supplier, I will await their response.


In the mean time I have tested the kingston module and it shows no errors when tested on another machine .

Link to comment
Share on other sites



I've upgraded the bios to the latest version that was one of the first things I tried, but it unfortunatly didnt fix the problem either. :(


Shuttle are supposed to be slow to reply to support queries so I'm not holding my breath on their response.

Link to comment
Share on other sites

  • 1 month later...

I didnt rma the shuttle in the end as I've been too busy, but someone with a similiar problem put me onto a solution.


It seems that the shuttle is very picky and goes into dual channel mode when booting with 2 sticks of ram. My corsair was two single sticks of 512mb Corsair CMX512-3200C2. When I tried twinx Corsair 2x CMX512-3200C2PT the system booted fine.


So beware anyone buying two sticks of ram get twinx!



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...