Jump to content
Corsair Community

XMS 3200C2 and ASUS P4C800-E Deluxe


Recommended Posts

Hi. I have an Asus P4C800-E Dlx mobo that I've been running for over a year with a set of TwinX 2x256 3200C2 sticks in dual channel. I recently purchased a single stick of 512 MB XMS 3200C2, with the plan to run all 3 sticks in single channel mode as 1gb total. I have tried every single configuration possible, and the machine simply will not boot if I mix the 512 and either or both of the TwinX sticks--it won't even boot in single channel with one of each in single channel (768 MB total). If I boot with JUST the 512 stick in or JUST the TwinX sticks in, everything is fine, but mixing them in any configuration results in total boot failure. The models are exactly the same except for the rev numbers.


I've spoken at length with Asus tech support, and despite the fact that their documentation claims this configuration will work fine in single channel (I specifically purchased this RAM because it was recommended by ASUS), they're little or no help. I've reset the CMOS numerous times (for every configuration, and I've tried every single conceivable configuration) to no avail. I've tried for hours to get someone on the phone at Corsair's 800 number.


I'm at my wit's end here. Please help--if nothing else, just tell me it ain't gonna work and I'll send the new stick back and look at something else.



Link to comment
Share on other sites

I'm not at home (where the machine is) now, but I'm pretty sure the older TwinX was v1.1. The newer stuff I'm unsure of, but I'll check it when I get home.


I was able to get it to run, finally. I ended up downloading a BIOS update from the Asus Taiwan site (which was an adventure in and of itself) that seemingly fixed the problem. It was fairly late by then, and I didn't get a chance really run any extensive tests or to play with settings or voltage at all, but I'll post results when I do for reference. At least it boots now.



For the record, this was clearly an Asus problem and not a Corsair problem. The RAM all worked fine independently; it was mixing it on the mobo that was causing the problem. When I popped it onto a friend's mobo it was fine.

Link to comment
Share on other sites

  • Corsair Employees

First thing, with this platform and with the AMD 64 Platform you cannot mix memory that is not exactly matched in the SPD of the module. However, with this MB you can set the memory frequency and timings manually and it should post and run normally, but you may have to run it in single channel mode.

I would suggest DDR400 at 2.75 Volts and set the timings to Cass 2.5-3-3-7 then test with Legacy USB Disabled in the bios with http://www.memtest.org.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...