Jump to content
Corsair Community

Help RAM Guy, My memory just died! :-(

Recommended Posts

I built a gaming rig a year ago and used 2 sticks of XMS CMX512-3200C2PT which I purchased from newegg.com. At the time of purchase, one stick was bad and they replaced it quickly. Everything's been fine for more than a year until recently Ive been getting sudden reboots and just yesterday PC would not boot, but to a blue screen of death with the "Non Paged Area" error message. Several trials of reinstalling Windows and a new HDD were useless till I looked up what the error message meant, "possible bad memory". Sure enough, I took one stick out and everything was fine, put it back and same problems. I tried this with both. I have a bad stick and need help with warranty. I need my 1024MB for HL2. Thanks.


Pentium 4 3.0

ASUS P4C 800 Deluxe w/ latest BIOS

eVGA FX 5900 Ultra

WinXP SP2 latest patches

Audigy 2 Platinum

Maxtor 160gig HDD

Link to comment
Share on other sites


Everything is default and I never OC the CPU or the Videocard.


CPU settings:

Ratio: Locked

Ratio Actual Value: 15

CPUID Max Value Limit: Disabled

Hyper Threading: Enabled


Memory settings:


Configure DRAM timing by SPD: Enabled

Performance Acceleration Mode: Auto

DRAM Idle TImer: Auto

DRAM Refresh RAte: Auto


thats all the settings available. The way it is here is the way its been since I built the pc and has been working fine for more than a year until recently.

Link to comment
Share on other sites

  • Corsair Employees

Please try these settings.

AI Over Clock Tuner: Manual

CPU Freq. 200 as long as you have a 800 FSB CPU

Memory Freq: 200 MHz/400DDR

Dim Voltage: 2.75 Volts

Memory timings: manual

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Then under USB Config.

Set Legacy USB to disabled and run http://www.memtest.org on the system and if you get errors please test them one at a time.

Link to comment
Share on other sites

Ok, I tried to change BIOS settings but for the DRAM settings the choices are not in 2T, 3T, 6T. They are in CLOCKS. What do I do?

Question, why would this work, if the identical 512 module in the pc now works fine with the present default settings? Thanks again. :-)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...