Jump to content
Corsair Community

One of My XMS3200C2PT DIMMS seems Bad


Recommended Posts

I have 2 XMS3200C2PT, been running on my system for over a year, seem to be working ok but recently I've noticed "strange" behaviour from my system (try to open a compressed file and get a file corrupt message, close error message reopen file and no problems this time, little things like that) so I decided to test my system trying to pinpoint the problem. Hard Drives are OK, procesor seems ok, so I went ahead an tried a couple of programs to test memory first I tried Prime95 and it reports errors (it gets an unexpected value from data stored on RAM) I wanted to get a second opinion so I tried MemTest 3.2 (this one runs on it's own OS so Windows and Hard Drives are not involved in any way) get errors something like the value in X memory address should be 000c000 and I got 000f000 error bits 0002000. Tried testing 1 DIMM at a time, diffrent DIMM positions and always get same error on the same DIMM the other one works fine, tried using manual settings for memory timmings (higher values) with no effect, the modules are installed in a A7N8X-E Deluxe from ASUS with a Athlon XP 3200+ (memory running at 400MHz 2.5-3-3-8 default timmings) Creative Audigy 2 Platinum Sound Card, ATI AIW Radeon 9800PRO 128MB, 2 200GB WD Special Edition SATA Hard Drives. Lite-ON DVD and CDRW drives.

At this point I'm almost 100% sure that the module has a bad chip so any help would be apreciated.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios Ver. 1.013 I believe and then set the FSB jumper to pins 2-3 furthest away from the CPU and then with no power connected reset or clear the bios and then when you turn it on load setup defaults and set the following settings with the modules in slots 2-3 skip the first slot:

Dim Voltage 2.8 Volts

CAS Latency: 2T

RAS to CAS Delay (tRCD): 2T If you still get errors set this to "3"

Row Precharge (tRP): 2T

Active to Precharge Delay (tRAS): 5T

You can see more about this MB and this issue at http://www.asusforums.org

Link to comment
Share on other sites

Hi there, I tried your sugestions. I had to adjust the times (to 3 instead of 2) or the computer would not boot. Updated BIOS as you instructed and went to the ASUS forums to read on similar problems but the problem persists. As I mentioned before I've tried using 1 DIMM installed at a time and always get the same error on only one of the two (I forgot to mention this are 512MB each) I tried moving around the chips in the diffrent slots, using the default timmings & voltage, anything and everything I could think of with the same effect. As I mentioned before the system is relatively stable only exibithing "wierd" behavior once in a while but no blue screen of death or frecuent system lockups like the ones mentioned in the ASUS forums. The error always appears in the same address.


Is it RMA time?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...