Jump to content
Corsair Community

1GB 4x256 CMX256A-3200C2PT fails to start ABIT IC7-MAX3 system


Recommended Posts



I have an Abit IC7-MAX3. I started with 2x256 CMX256A-3200C2PT XMS3202v1.2 0407013 XMS3200 256MB 400 MHz CL2 Dual Channel Memory. I decided to upgrade to 1GB of memory using 4x256 memory modules. So, I purchased another 2x256 CMX256A-3200C2PT XMS3202v6.1 0443066-2 XMS3200 256MB 400 MHz CL2

My system will post with the 4x256 installed. But, after the hardware scan (the point before it starts the Win XP boot procedure), my system freezes. Occasionally, I get a message saying there is a Windows DLL error and to contact support.


I took the new 2x256s out and the system boots fine. I then removed the original 2x256 chips and put the new memory chips in their place and the system boots fine. I then tried 3x256. The system still won't boot.


Could anyone explain why my system won't boot with 3x256 or 4x256 memory modules. My motherboard reads the new memory values just fine. But, I can't get any farther than the hardware scan. Could it be the Corsair Memory v1.2 versus v6.1. I also set the memory timings to 2.5-6-3-3. But, after a reboot and going into Bios my system shows the memory at 2.5-6-3-Auto. When I set the system to SPD (Auto), BIOS sets the memory (detects?) at 2.5-8-3-3. But, the system still doesn't boot.


I have tried Memtest86. But, when I boot to it with 4x256, all I get on the screen are my processor details and then a message at the center of the screen that says: 20M e820-Std.


When I test in 2 x 256, each pair passes without any memory errors. I have tested using each pair of Dual Channel slots.


The rest of my system configuration is:


Abit IC7-MAX3

Intel P4 3.0E

WD 80GB IDE and 160 GB (SATA) HDs

Plextor PX-712A DVD burner

Sony DDU-1613 DVD-ROM

Powercolor ATI Radeon 9600 video


Any information is appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...