Jump to content
Corsair Community

DIMMS Gone Bad!! Please Help!!


Pwrplay

Recommended Posts

Greetings,

 

I'm writing to you to hopefully replace two bad DIMMS that I have had for about a year. I ran these two VS512MBKIT400C3 DIMMS (Purchased as a set from Fry's) in my MSI K7N2 Delta-L mobo with an AMD Athlon XP 2500+ processor with literally no problems for about a year. Then a couple of weeks ago, I'm surfing in Explorer and my machine reboots, then reboots continually. I thought to myself "that can't be good", and it wasn't.

 

After trying everything (removing all un-neccessary cards and drives) the machine still refused to POST. I figured my mobo had gone bad, so I went to FRY's and bought a new ASUS mobo. I installed it, my processor, and my RAM and still had the same problem. At this point I was getting pretty ticked (Fry's is over an hour away), so I decided to go back and replace the mobo, AND my processor. I get home, install the new hardware (with my same old VS512MBKIT400C3 RAM) and I get exactly the same result - No POST.

 

Although I have never had a DIMM go bad on me, I decided to buy some new memory and see if that helped. I ordered a VS512MB400 stick from ZipZoomFly. I installed it and was able to POST and reinstall my XP OS. I did have sporadic crashes, but after reading your post to set Value Select at 2.5,3,3,7 & 2.7V, my crashes are greatly reduced.

 

Once I had the new build stable I ran MEMTEST on my new and old RAM. It ran on the new VS512MB400 with no errors after about three hours of execution. On my old sticks, the couple of times I got machine to boot with them, MEMTEST would report failures and "replace memory" within the first 30 cycles (I think this was about a minute or so into testing them).

 

I also tried the sticks in my son's ECS K7S5A mobo. His machine would not post with these sticks in it.

 

Please help! Here is what I'm running:

 

MSI K8N NEO-LSR (601-7030-020) Bios 1.4

AMD Sempron 3100+ CPU

WinXP SP2

DVD

DVD-RW

Floppy

CD/RW

350W Antec PS

ATI 9200 SE AGP Video Card

 

:o:

Link to comment
Share on other sites

Hey RamGuy,

 

I took both sticks to Fry's. They tested them and they both failed, so they replaced them on the spot. Very cool, certainly since it's been a year since I bought them.

 

I popped them in my machine and they seem to work fine, but I can only get an FSB speed of 333 (166) now. I'll post in the correct forum to get help with that piece. I just want to let you know how Fry's handled it.

 

Marc :biggrin:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...