Jump to content
Corsair Community

Asus M5AD2 and corsair 5400


Recommended Posts

I have a the following issue.


1/ when I boot, the systems says that I have 4300 Dimms...,

2/ when I use CPU-Z, and check the "SPD" it says: 4-5-5-15 and 5300 / "333mhz"...? - however the part name is indeed what it should be 5400C4 etc.


I then went into the BIOS, pushed the voltage to 1.9 (and also above, o 2, 2.1), set-up the latency to 4-4-4-12 manually and also the DRAM frequescny at 533 Mhz this resulted in:


1/ at boot the sytems nosw saying I had 5300 dimms

2/ that is when it would boot at all, and not tell me that overclocking had worked which happens from time to time

3/ under CPU-Z, SPD is still the same, still saying it's 5300/333Mhs dimm


Any clue?



Asus P5AD2 Premium Systemboard

1008 BIOS version (ie latest)

Intel P4 3.6Ghz LGA775

6600 GT Pci-Express video card

Corsair 5400 DDR2 XMS2 memory(CM2X512-5400C4)

Link to comment
Share on other sites



The PC5400 modules actually are 333Mhz modules! Since they are double-data-rate, you double the BUS speed to get 666MHz. They're labeled as DDR675/5400 because Corsair takes them a little further and tests/gaurantees them to run at DDR675.


On your OC, how are you getting it there? Perhaps your CPU doesn't like it, rather than it being a memory error? Check out the Ai overclocking menu in the BIOS, I believe a mere 5% overclock will allow you to use DDR675 or close to it!


How are your voltages? Temperatures?




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...