Jump to content
Corsair Community

General Stop Message


Recommended Posts

Cool the parts came got them all togeter. My first PC was all happy, put it togher and finally pluged it in. Wow it puwered up without anything blowing. Set up teh BIOS and the put in the Windows CD. Everything went fine until about 90% trought the installation. I got a stop message something related to memory for shure; each and every time i tried. I decided to load it to the hard drive using my Alienware. Ahw Windows is running. Power crash windows wont start anymore. Loaded it again. Instaled service pack two now i get another stop Message. Each of them is related to the memory.


I built the system on a

Gigabyte GA GI8-1000 Pro-g

with a Celeron D processor at 2.8GHz

256mb PC2700 DDR of Corsair Value Select Ram

80 Gb SATA

and a CD-RW/DVD drive


Whats wrong with it?

Is it the RAM?

Link to comment
Share on other sites

First, using an OS installed on a different MOBO could easily be your problem. Also, could you please post some specific information about the stop error? And, I would also suggest testing the Corsair RAM in another system if you can just to verify the RAM. Use the test from http://www.memtest86.com for 5-10 passes on each stick individually.


Also, please list your complete system specifications. And, list all of your bios settings as relating to RAM, CPU, and voltages.



Link to comment
Share on other sites

I couldent even load the OS on the system. Thats why i loaded it on the other pc.


During instalation it gave me errors such as:

IRQ_NOT_EQUAL_TO_OR_LESS_THAN ...... A 000000x1(....) or A 000000x0


PAGE_FAULT ..... Same error code



During Service pack two incident: IRQ_NOT_EQUAL_TO_OR_LESS_THAN ...... A 00000000(....) or A




System Specs: (cant see voltage everything is on auto; were packed and moving)


GA GI8 1000 Pro-G

Celeron D 2.80 GHz @ 533Mhz Bus

256MB DDR PC2700 @ 333Mhz Bus (Corsair Value Select Ram)

Samsung 80GB SATA Hard drive

Samsung CD-RW/DVD Drive

1.44 MB Floppy drive

Instaled Windows XP Professional on it.


All thats in it. I basically just left the values for RAM and CPU alone.


Thanks Robert

Link to comment
Share on other sites

I couldent even load the OS on the system. Thats why i loaded it on the other pc.

I understand and have done the same myself. However, it is usually a very unstable setup.


The Memtest86 program runs in DOS so you don't have to worry about an OS to run it. I'd suggest that first to rule out defective RAM. Or, is there any possiblity that you could test the Corsair VS in another system, like the Alienware?



Link to comment
Share on other sites

  • Corsair Employees
Our Value Select should not be a problem in this system, but sometimes it's best to set the timings and Frequency manually. You might try setting the memory Frequency at DDR333 and set the timings to Cass 2.5-3-3-7 and I would set the Dim Voltage to +.2 Volts as well. If that does not solve the problem, all of our modules have a lifetime warranty so we would be happy to replace them. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...