Jump to content
Corsair Community

Bad stick of RAM


Recommended Posts

Asus P4C800 Deluxe

2x CMX512-3200C2


World of Warcraft keeps getting errors so I ran MemTest86 to check for bad memory and it found a bunch of errors. I was under the impression that I was supposed to post that here before sending it to Corsair? Please reply if you can help at all. Thanks ahead of time,



I have the latest Motherboard Bios. CPU speed is 2.8 GHz w/ Hyper Threading enabled. I found my motherboard listed on the asus website. It says it has a 800 MHz FSB. Also I don't mess with the settings for that kind of stuff in the BIOS.


I found some of the settings in the BIOS that I think apply:

Configure DRAM Timing by SPD [Enabled]

Performance Acceleration Mode [Auto]

DRAM Idle Timer [Auto]

Link to comment
Share on other sites

Disable USB legacy support in the BIOS? I have no clue what timings my RAM is running at. I dont mess around with that kind of stuff. I just pop them in :p:. Could you tell me how to disable USB legacy support and check the RAM timings? Also when I only left one of the sticks in, I got no errors. I also tried different slots, one always got errors no matter where it was; and the other never got errors no matter where it was.
Link to comment
Share on other sites

  • Corsair Employees

Under the Advanced menu, you will find USB configuration, and just set Legacy USB to Disabled.

You can use this as a reference for the timings.

Under Jumper Free:

AI Over Clock Tuner: Manual

System performance: Auto

DDR Reference Voltage 2.75 Volts

CPU Freq: 200 MHz

Memory Frequency: 400

Resulting Frequency: 400MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Under USB

Legacy USB Disabled

Link to comment
Share on other sites

I could only find about half of the settings that you mentioned. Under USB, I disabled Legacy USB Support.

Under Jumper Free I changed:

AI Overclock Tuner [Manual]

Performance Mode [Auto] <- Same thing as "System Performance: Auto"?

DDR Reference Voltage [2.75V]

CPU External Frequency (MHz) [200] <- Same thing as "CPU Freq: 200 MHz"?

DRAM Frequency [400 MHz] <- Same thing as "Memory Frequency: 400"?


All the other settings were not listed in my BIOS. So I thought maybe there was something wrong with my BIOS. I flashed it, installed the BIOS again and still couldn't find those settings. And yes, even with these settings enabled, one, and only one, stick of 512 MB CMX512-3200C2 has errors.

Link to comment
Share on other sites

  • Corsair Employees

The memory timings are under Advanced Chipset and you would set it to manual to see the Cass latency settings.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...