Jump to content
Corsair Community

Deffective RAM need help.

Recommended Posts

Hey sup, just made a memory scan with the memtest program, i didnt even wait for the scan to finish, 27 hours straight and found 61048 errors. i bought these memories (Model# TWINX512-3200LLPT) from newegg.com about 8 months ago, they were working fine until i hooked up my new processor, my comp started to crash on every game i played (warcraft 3, unreal tournament 2004, world of warcraft, guild wars, and even old games like sacrifice and starcraft :[pouts: ),i guess my comp didnt crash before my new processor because my RAM ran at 200 instead of 400, and when i hooked up my new processor i could run them how they were meant to be ran (i used to have a p4 1.5 256 cache comp, now i have a p4 2.8e 1mb cache HT cpu)... so anyways, usually when my comp crashed it would auto-hard-reboot, sometimes displaying a blue screen (but i never was able to read what it said since it would reboot instantly), and sometimes it wouldnt auto-reboot, but it would display a Fatal Error saying something like "The instruction at '0x6F66F1F6' referenced memory at '0x1A960008'. The memory could not be 'read'." Well i hope this is enough info to determine that my RAM is deffective. Only problem i have is that i lost the original box in which my RAM came :o: , i hope this isn't a problem and that i can exchange my ram soon.



Link to comment
Share on other sites

i've tried many solutions, tried with different timings, but end up using the indicated ones for my memory 2-3-2-6. i've formated my comp a few times (after changing timings), updated my BIOS, tried different video card drivers, tried different video cards, i even changed my power supply. still get the same error. my comp is:


processor: P4 2.8e 1mb L2cache HT.

current video card: GeForce 4 ti4400

mobo: ASUS p4p800 deluxe

ram: corsair ddr400 model#TWINX512-3200LLPT


when i ran the memtest i had both sticks in both principal slots and got over 61000 errors.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200LL

Advanced/Jumper Free

AI over clocking: Manual

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.75 Volts

System performance: Standard

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*


Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 8

Memory Acceleration Mode: Auto

USB Legacy Support: Disabled

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

hey thanks. i just made all the changes in the BIOS and ran memtest. did 3 passes, didnt find any errors, but i still get the referenced memory error while playing :[pouts: . What does this mean? should i reformat my pc now? i formated 4 days ago.i ran memtest86+ v1.30.
Link to comment
Share on other sites

hey RG sorry for being a pain in the a$$, but i reformated and reinstalled everything with the new config u told me to use, i've got the latest BIOS version, latest video card drivers, latest direct X, and i still keep getting that 'reference error' crash bug when i play.. help me, i'm dying here :(: thanks alot for your help.
Link to comment
Share on other sites

  • Corsair Employees
Please make sure that the bios you have will support the CPU you have. ASUS has a table to look up what Bios is needed for what CPU. According to this table you need bios version 1.017 or newer. You might start with the exact settings you have set in your bios and by the way what PSU are you using?
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...