Jump to content
Corsair Community

memtest errors.


Recommended Posts

I checked the timings for my XMS PC3200C2 in the bios of my DFI Lan Party UT 250gb motherboard and on the auto settings they are at 2.5-3-3-8. When I purchased these the timings were supposed to be 2-2-2-6, if I remember correctly. Well I mentioned this to a freind and he suggested running Memtest86 for a couple of hours to see if the ram had gone bad or anything. Well I am getting 100k errors with this ram, at the auto setting left alone. I ran the test for 4 hours at 2.75v and the second test at 2.85v for another 4 hours. Same results both times Is there anything that you could suggest that would be able to remove these errors or am I going to have to RMA this stick? It's a single stick of 512mb. I looked at the RMA form and there is a Ticket#/Post# request. What is that? Thank you for any assistance that you might be able to provide. I bought this ram from newegg back in June of 03'. They shouldn't have gone bad already should they. Oh, in case you need this info the cpu is an AMD64 3400+(Newcastle).


edti: Forgot to mention that I ran the test on test #5 as was suggested by my buddy. Why is this?

Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the latest BIOS installed for your MB and load optimized defaults settings, and try the following BIOS settings;

TwinX512 Or Twinx1024-3200C2

Genie BIOS/DRAM Configuration

DRAM Frequency Set: 2:1 or 400MHz or 200 (if option are 133/166/200)

Command Per Clock: 1T

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Genie BIOS

Clock Spread Spectrum: Enabled

CPU/DRAM ratio: 1:1 or 100%

DRAM Voltage 2.75 volts

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'rma@corsairmemory.com'. Subject 'Request for RMA Number', Account: 'mail.veriszon.net', Server: 'outgoing.verizon.net', Protocol: SMTP, Server Response: '550 relaying mail to corsairmemory.com is not allowed', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79 :mad:
Link to comment
Share on other sites

I'd say your settings are wrong. The acct name is wrong, although that shouldn't do anything. I'd talk to your ISP, ask if they can help you go over the mail settings in Outlook Express. Either that or your ISP's settings don't like that you're clicking on a link that forwards mail like that, may have to manually send the mail.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...