Jump to content
Corsair Community

TwinX1024 PC3700, wont go above 200MHz on my Sl-75frn2-l


Recommended Posts

Please Ignore my posts till post 5, as this the source of the problem was the max cpu fsb that could be reached. but i am leaving the posts here rather than clearing them...


Hi there,


I recently bought a twinX1024 PC3700 set of dimms and have been having a very difficult time trying to get the ram beyond 200MHz.


I done a small amount of trawling through the past threads and picked out the one below but it doesn't seem like the isuse was resolved. Even so I have followed what advice ramguy posted and it makes no difference.




Back to my problem: the motherboard I have is a soltek sl75 frn2-l (nforce2 ultra), I have the latest power user bios v1.7, and an unlocked Amd XP1700+ (dlt3c), the ram is refusing to run over 200MHz on the motherboard, anything above 200MHz causes ever increasing amounts of system errors.


Now I haven't done a full run through with the ms ram tester, but I have been playing HL2 and D3 on the computer and these games are pretty sensitive to any system faults so are pretty good rooting out system instability.


Now I have pretty much eliminated all my other system components from the list of potential error causes, leaving the memory, now when the system crashes which it always does even the windows error reporting utility report.


hope someone can help.



Link to comment
Share on other sites

It is posible the CPU is the issue :sigh!: but I don't really have another way of testing...if it is the CPUs that had this "problem" usually topped out at 185MHz...


I have run the system at 200MHz syn ram and fsb in this config the ram passes the ms memory test utility but I still get random crashes...


I guess from that the CPU is limiting factor... but if thats the case the system behaves in the same as at 200MHz all the way to 220MHz, from there I think the ram becomes the problem (the CPU fsb limit is "soft" it still operates but with errors, the ram frequency limit is a much harder limit from my experience and so is more abrupt).




btw: thanks for pointing out something I had forgotten about, last CPU I was using was an locked XP2500+ in my 75frn2, but I moved it and my old ram to a kt880 motherboard...I laugh at my "newbness" ahh...

Link to comment
Share on other sites

  • Corsair Employees
First of all, the CPU FSB frequency of your 1700 modules are 133 x 2 will be 266, and if you wanted to run that CPU in a 1:1 ratio on our 3700 modules, which you have to set the memory at 233, which is 466; then I do not know or not sure if your CPU is still functioning or burned out already, but there is no way that CPU can run that high, you are almost doubling the speed of it.
Link to comment
Share on other sites

Hi Ramguy,

I have pretty much, found that the problem appears to be the fsb has a low limit to the frequency that it will scale to... I had assumed it would be like my "old" barton core XP 2500+ which had no trouble reaching 200MHz, I was only held back my ram, however I moved the ram and the cpu to a different motherboard (gigabyte Ga-7Vt880-l), and put in the XP1700 in my 75frn2, then bought the corsair ram.


About your explaination for why I wouldn't be able to run the cpu at the fsb, well the 1700 XPs were multiplier unlocked and my mine is, as i stated in my first post, so I could set the cpu anywhere from x5-x22 without any problem, and I know for a fact that the cpu will do 2166MHz (ie XP2700+ spec) @ 1.575v normal for this speed 1.65v. I have been running the system using between x7.5 - x9 multiplier trying to find the max fsb the cpu can reach.


Now see I have another problem, seeing as the limit in the 75frn2 setup is the cpu, I swapped the ram in my gigabyte vt880 board with the corsair ram in the frn2 now I found a problem which is between the gigsbyte mb and the ram!


When I installed the corsair ram in the ga7vt880 only one of the dimms is recognised, I have tried all the different slots to see if that was the problem but it doesn't help, the motherboard only sees 1 dimm of the 2 installed . Now the both dimms are recognised when installed in the single channel dimms (slots 1&2 or 3&4) but only one dimm is recognised if in using dual channel (slots 1&3, 1&4, 2&3 and 2&4)...


I had been previously using 2 PC2700 512mb dimms which had no problem running dual channel, now I put the corsair in and when the motherboard posts only one of the dimms is recognised. I have the newest f8 bios for the board.


Any ideas? this seems like a compatibility problem that a bios update might fix... and at least the thread is in the right forum now...


Hope you can help or suggest something I am flat out ideas right now...




Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...