Jump to content
Corsair Community

Problems after TwinX memory upgrade.


Recommended Posts



I have just treated myself to a set of XMS3200XL platinum TwinX modules to go into my A7N8X Deluxe 2.0 but since installing them games have starting either locking up or the PC simply resets itsself within on average 20 minutes of play.


To give a quick rundown, for the past year my system was been 100% stable with a pair of Corsair LL 2x256 memory modules running at 2-3-3-11 (400 FSB in slots 1 and 3). When I first put the new memory in (2x512) I simply did not touch any BIOS settings because I knew they would be slower than the RAM is rated at (2-3-3-11 vs 2-2-2-5) and started up the system (memory in slots 1 and 3 also). Everything looked fine until I tried paying a game, within 5 minutes the pc reset. I tried many different things at this point in the BIOS to try and get the system stable but it just dident happen, btw these new modules are rated 2-2-2-5.


I then though that maybe I had somehow damaged something during the install (very unkikley) so I put the original sticks back in. My system then became 100% stable again during gameplay.


Overnight I ran a memtest3.2 test with the new memory at its rated speed. In the morning I could see that after 18 passes that 1 error had been reported. As follows;


Test = 8

Pass = 12

Address = 0001e382094 - 483.1MB

Good = ffffffff

Bad = ffffff00

Err-Bits = 000000ff

Count Chan = 1


Now my question is, is one or both of my TwinX sticks faulty or could this be motherboard fault only affecting 512meg modules and not 256meg? I only got these new sticks yesturday but its not a good start with them.


I have already contacted the online store where I bought the memory but does anyone else have any thoughts?



Link to comment
Share on other sites

  • Corsair Employees

Please put the modules on slot 2&3 and set the jumper setting from the default 1-2 to 2-3 setting; make sure that you have the latest BIOS for your MB and load Setup/Optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200XL

CPU Freq: 200 MHz (400 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 200 MHz (400 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

DDR Reference Voltage: 2.8 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Thanks for the feedback. I have just tried the settings exactly as you said and also comfirmed the cpu jumper was in the 2-3 position (it was there already) plus moved the sticks so they were in sockets 2 and 3.


Kicked up memtest and on the very first pass I got 6 errors in test5 (all around the 940 meg mark). Not a good sign I thought so I pressed escape, switched off pc for a few minutes so everything would start from cold and tried again. This time I got 27 errors in test 5 on the very first pass (all over the 900meg mark). Im not very happy with these sticks at all.


If it helps both sticks have the following on the holographic labels;





XMS3200 512MB 400MHz 2225


They were bought as a TwinX set.


Going from this latest test I am now certin the memory must be bad because again if I place my older 2x256 corsair 3500-cl2 sticks in I'm once again 100% stable.



Link to comment
Share on other sites

Yes I did set everything manually and at 2.8v I have not done a memtest on each stick singlely but I did try both sticks on there own in game. With the first stick a game reset withing 5 minutes, with the 2nd stick it lasted about an hour before a reset.


I will test both sticks on there own later today but it just dosent make sence that these chips are not stable unless the RAM chips you are using in these modules do like like nForce 2 hardware, remember even at a more relaxed setting (2-3-3-11) these new modules could not keep the system stable.



Link to comment
Share on other sites

This is very similar to the problems I've been having with the same RAM.

I spent hours running tests and trying different latencies/clock speeds/voltages in dual and single channel modes. For me it turned out to be the command rate, although the DIMMs are rated at 1T and it was set to this before the upgrade the TWINX1024-3200XLPT kit only works at a command rate of 2T in my board. Check this out and see if it helps.

Link to comment
Share on other sites

Ok I have tested each stick by itsself. I used the Bios settings you suggested (and DDR was set at 2.8) and both modules were tested in the same way in slot 3 on the PCB (the black one). I basically let memtest run until test 5 was complete and then manually configured memtest to then keep repeating test5 for 10 passes without resetting first.


Stick 1 passed and did not give any errors.


Stick 2 started giving error on the 2nd pass of test 5. Basically all errors were above the 480meg range and it was always the same bit erroring, 0x00002000. The bit was sticking both on and off. The address where the errors happened were changing but always above the 480meg mark. After the 10 passes there were 40 errors or more.


I repeated the test again on both sticks and again stick 1 passed while stick 2 failed. I think this confirms that indeed one of these sticks is faulty?




At Arkatos, there is no way to change the command rate on a A7N8X Deluxe unless you make a custom bios I think. According to Sandra the command rate is already 2T though I dont know how acurate that reporting is.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...