Jump to content
Corsair Community

Detection problem


babyzone2

Recommended Posts

Hi there, I received my K95 RGB yesterday.

 

I was having a problem with the keyboard. The CUE will always show "no device detected, please connect a device" if i cold boot or restart the computer. What need to be done to make it work is that I need to exit the CUE completely from the system tray, restart the CUE and it will be recognized correctly, and apply the last loaded profile.

 

I have updated the firmware and installed the latest CUE 1.39, no help

 

any idea?

Link to comment
Share on other sites

If the software detects the keyboard normally after restarting CUE. Create a delayed start for CUE. That should fix it.

 

Hello Toasted! I am having the same problem, how can I delay the start of CUE? Can i do this without any third party program? Thank you so much! :)

Link to comment
Share on other sites

Hello Toasted! I am having the same problem, how can I delay the start of CUE? Can i do this without any third party program? Thank you so much! :)

 

 

The software is supposed to work in the normal way, it should comes on and detects the keyboard and apply the setting all by its own. surely the delay launch will solve the problem, but what is the source of the problem is from? I noticed a virtual driver is installed when it is connected. so i am guessing, the software comes in before the keyboard's virtual driver is initialized.

Link to comment
Share on other sites

Hi there, I received my K95 RGB yesterday.

 

I was having a problem with the keyboard. The CUE will always show "no device detected, please connect a device" if i cold boot or restart the computer. What need to be done to make it work is that I need to exit the CUE completely from the system tray, restart the CUE and it will be recognized correctly, and apply the last loaded profile.

 

I have updated the firmware and installed the latest CUE 1.39, no help

 

any idea?

 

Same problem here

Link to comment
Share on other sites

This article should help if you want to delay the start of CUE.

http://www.howtogeek.com/52043/how-to-control-the-order-of-startup-programs-in-windows/

 

@babyzone2

Upload the latest log file from CUE as an attachment when the detection issue occurs.

The logs can be accessed by clicking serttings>support>view logs.

 

THank you for the info.. other than the detection problem at start up.. the CUE randomly loses the current setting and jump back to default profile, or simply freezes the keyboard.It looks like the new software is still buggy.

Link to comment
Share on other sites

Have you tried a different USB port?

It seems to be either stopping due to time outs or states where it thinks it in sleep/shutdown.

 

I tried different USB 3.0 port , or USB 2.0 ports, updated drivers for USB drivers for both USB 2.0/3.0 and motherboard chipset driver. no help...

Link to comment
Share on other sites

Ok im having a similar situation i purchased the M65 RGB and the K70 RGB from Best Buy on Monday and when i connect them to my laptop the M65 shows up fine in CUE but the K70 RGB does not show up at all :( i have uninstalled CUE and reinstalled it and still for some reason only the M65 shows up. Any assistance would be greatly appreciated cause i would like to change the keyboard color from red (its kinda brutal on my eyes).

 

Here's pics of both my mouse and keyboard to show you that i have both and that they are connected....

 

Mouse:

http://imgur.com/llOrz6S

 

Keyboard:

http://imgur.com/U4oCJGg

 

I have attached all the logs that i have found in CUE...

 

2015-01-130T05-43-13

 

[2015-01-13T05:43:13]: LightingConverter: selected {c1f8c9bd-1227-43e1-adc0-f407a555c62e} to convert from 1 to 2.

[2015-01-13T05:43:13]: UserSessionInfo: locked changed to 0.

[2015-01-13T05:43:13]: UserSessionInfo: connected changed to 1.

[2015-01-13T05:43:13]: UserSessionInfo: local changed to 1.

[2015-01-13T05:43:23]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T05:43:23]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T05:43:23]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T05:43:23]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T05:43:23]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T05:43:23]: Created new device object: M65 RGB; ready: 0

[2015-01-13T05:43:23]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T05:43:23]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T05:43:23]: Initializing M65 RGB...

[2015-01-13T05:43:24]: Initialized (st=1) M65 RGB.

[2015-01-13T05:43:24]: Device insertion processing complete for M65 RGB.

[2015-01-13T07:50:05]: Requesting working state leave because of transition to Suspended or Shutdown state.

[2015-01-13T07:50:05]: Leaving working state.

 

2015-01-13T07-52-34

 

[2015-01-13T07:52:34]: LightingConverter: selected {c1f8c9bd-1227-43e1-adc0-f407a555c62e} to convert from 1 to 2.

[2015-01-13T07:52:35]: UserSessionInfo: locked changed to 0.

[2015-01-13T07:52:35]: UserSessionInfo: connected changed to 1.

[2015-01-13T07:52:35]: UserSessionInfo: local changed to 1.

[2015-01-13T07:52:38]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:52:38]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:52:38]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:52:38]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T07:52:38]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T07:52:38]: Created new device object: M65 RGB; ready: 0

[2015-01-13T07:52:38]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T07:52:38]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T07:52:38]: Initializing M65 RGB...

[2015-01-13T07:52:38]: Initialized (st=1) M65 RGB.

[2015-01-13T07:52:39]: Device insertion processing complete for M65 RGB.

[2015-01-13T07:58:05]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:58:05]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:58:05]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T08:05:50]: Requesting working state leave because of transition to Suspended or Shutdown state.

[2015-01-13T08:05:50]: Leaving working state.

 

2015-01-13T08-10-15

 

[2015-01-13T08:10:14]: UserSessionInfo: locked changed to 0.

[2015-01-13T08:10:15]: UserSessionInfo: connected changed to 1.

[2015-01-13T08:10:15]: UserSessionInfo: local changed to 1.

[2015-01-13T08:10:20]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T08:10:20]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T08:10:20]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T08:10:24]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T08:10:24]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T08:10:24]: Created new device object: M65 RGB; ready: 0

[2015-01-13T08:10:24]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T08:10:24]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T08:10:24]: Initializing M65 RGB...

[2015-01-13T08:10:24]: Initialized (st=1) M65 RGB.

[2015-01-13T08:10:26]: Device insertion processing complete for M65 RGB.

[2015-01-13T08:13:03]: Set key specific brightness failed request timed out

[2015-01-13T17:40:29]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T17:40:30]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T17:40:32]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T17:40:38]: Set key specific brightness failed request timed out

 

2015-01-13T18-43-40

 

[2015-01-13T18:43:40]: UserSessionInfo: locked changed to 0.

[2015-01-13T18:43:40]: UserSessionInfo: connected changed to 1.

[2015-01-13T18:43:40]: UserSessionInfo: local changed to 1.

[2015-01-13T18:43:46]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T18:43:46]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T18:43:46]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T18:43:46]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T18:43:46]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T18:43:46]: Created new device object: M65 RGB; ready: 0

[2015-01-13T18:43:46]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T18:43:46]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T18:43:46]: Initializing M65 RGB...

[2015-01-13T18:43:46]: Initialized (st=1) M65 RGB.

[2015-01-13T18:43:47]: Device insertion processing complete for M65 RGB.

[2015-01-13T18:57:31]: Requesting working state leave because of transition to Suspended or Shutdown state.

[2015-01-13T18:57:31]: Leaving working state.

[2015-01-13T18:57:31]: Set OpMode failed. request timed out

 

2015-01-13T19-00-13

 

[2015-01-13T19:00:13]: UserSessionInfo: locked changed to 0.

[2015-01-13T19:00:13]: UserSessionInfo: connected changed to 1.

[2015-01-13T19:00:13]: UserSessionInfo: local changed to 1.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T19:00:15]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T19:00:16]: Created new device object: M65 RGB; ready: 0

[2015-01-13T19:00:16]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T19:00:16]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T19:00:16]: Initializing M65 RGB...

[2015-01-13T19:00:16]: Initialized (st=1) M65 RGB.

[2015-01-13T19:00:16]: Set OpMode failed. request timed out

[2015-01-13T19:00:16]: Cannot set enabled DPIs mask, because getting of enabled DPIs mask failed.

[2015-01-13T19:00:16]: Device insertion processing complete for M65 RGB.

Link to comment
Share on other sites

Ok im having a similar situation i purchased the M65 RGB and the K70 RGB from Best Buy on Monday and when i connect them to my laptop the M65 shows up fine in CUE but the K70 RGB does not show up at all :( i have uninstalled CUE and reinstalled it and still for some reason only the M65 shows up. Any assistance would be greatly appreciated cause i would like to change the keyboard color from red (its kinda brutal on my eyes).

 

Here's pics of both my mouse and keyboard to show you that i have both and that they are connected....

 

Mouse:

http://imgur.com/llOrz6S

 

Keyboard:

http://imgur.com/U4oCJGg

 

I have attached all the logs that i have found in CUE...

 

2015-01-130T05-43-13

 

[2015-01-13T05:43:13]: LightingConverter: selected {c1f8c9bd-1227-43e1-adc0-f407a555c62e} to convert from 1 to 2.

[2015-01-13T05:43:13]: UserSessionInfo: locked changed to 0.

[2015-01-13T05:43:13]: UserSessionInfo: connected changed to 1.

[2015-01-13T05:43:13]: UserSessionInfo: local changed to 1.

[2015-01-13T05:43:23]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T05:43:23]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T05:43:23]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T05:43:23]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T05:43:23]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T05:43:23]: Created new device object: M65 RGB; ready: 0

[2015-01-13T05:43:23]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T05:43:23]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T05:43:23]: Initializing M65 RGB...

[2015-01-13T05:43:24]: Initialized (st=1) M65 RGB.

[2015-01-13T05:43:24]: Device insertion processing complete for M65 RGB.

[2015-01-13T07:50:05]: Requesting working state leave because of transition to Suspended or Shutdown state.

[2015-01-13T07:50:05]: Leaving working state.

 

2015-01-13T07-52-34

 

[2015-01-13T07:52:34]: LightingConverter: selected {c1f8c9bd-1227-43e1-adc0-f407a555c62e} to convert from 1 to 2.

[2015-01-13T07:52:35]: UserSessionInfo: locked changed to 0.

[2015-01-13T07:52:35]: UserSessionInfo: connected changed to 1.

[2015-01-13T07:52:35]: UserSessionInfo: local changed to 1.

[2015-01-13T07:52:38]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:52:38]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:52:38]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:52:38]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T07:52:38]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T07:52:38]: Created new device object: M65 RGB; ready: 0

[2015-01-13T07:52:38]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T07:52:38]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T07:52:38]: Initializing M65 RGB...

[2015-01-13T07:52:38]: Initialized (st=1) M65 RGB.

[2015-01-13T07:52:39]: Device insertion processing complete for M65 RGB.

[2015-01-13T07:58:05]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:58:05]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T07:58:05]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T08:05:50]: Requesting working state leave because of transition to Suspended or Shutdown state.

[2015-01-13T08:05:50]: Leaving working state.

 

2015-01-13T08-10-15

 

[2015-01-13T08:10:14]: UserSessionInfo: locked changed to 0.

[2015-01-13T08:10:15]: UserSessionInfo: connected changed to 1.

[2015-01-13T08:10:15]: UserSessionInfo: local changed to 1.

[2015-01-13T08:10:20]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T08:10:20]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T08:10:20]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T08:10:24]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T08:10:24]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T08:10:24]: Created new device object: M65 RGB; ready: 0

[2015-01-13T08:10:24]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T08:10:24]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T08:10:24]: Initializing M65 RGB...

[2015-01-13T08:10:24]: Initialized (st=1) M65 RGB.

[2015-01-13T08:10:26]: Device insertion processing complete for M65 RGB.

[2015-01-13T08:13:03]: Set key specific brightness failed request timed out

[2015-01-13T17:40:29]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T17:40:30]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T17:40:32]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T17:40:38]: Set key specific brightness failed request timed out

 

2015-01-13T18-43-40

 

[2015-01-13T18:43:40]: UserSessionInfo: locked changed to 0.

[2015-01-13T18:43:40]: UserSessionInfo: connected changed to 1.

[2015-01-13T18:43:40]: UserSessionInfo: local changed to 1.

[2015-01-13T18:43:46]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T18:43:46]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T18:43:46]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T18:43:46]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T18:43:46]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T18:43:46]: Created new device object: M65 RGB; ready: 0

[2015-01-13T18:43:46]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T18:43:46]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T18:43:46]: Initializing M65 RGB...

[2015-01-13T18:43:46]: Initialized (st=1) M65 RGB.

[2015-01-13T18:43:47]: Device insertion processing complete for M65 RGB.

[2015-01-13T18:57:31]: Requesting working state leave because of transition to Suspended or Shutdown state.

[2015-01-13T18:57:31]: Leaving working state.

[2015-01-13T18:57:31]: Set OpMode failed. request timed out

 

2015-01-13T19-00-13

 

[2015-01-13T19:00:13]: UserSessionInfo: locked changed to 0.

[2015-01-13T19:00:13]: UserSessionInfo: connected changed to 1.

[2015-01-13T19:00:13]: UserSessionInfo: local changed to 1.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T19:00:15]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T19:00:16]: Created new device object: M65 RGB; ready: 0

[2015-01-13T19:00:16]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T19:00:16]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T19:00:16]: Initializing M65 RGB...

[2015-01-13T19:00:16]: Initialized (st=1) M65 RGB.

[2015-01-13T19:00:16]: Set OpMode failed. request timed out

[2015-01-13T19:00:16]: Cannot set enabled DPIs mask, because getting of enabled DPIs mask failed.

[2015-01-13T19:00:16]: Device insertion processing complete for M65 RGB.

 

 

it looks like it is same issue just like what mine has, the logs show no detection when the CUE starts, you can work around it by closing the CUE and reopen it again, or like what people address here, do a delay launch. I still believe it has something to do with that virtual driver...

Link to comment
Share on other sites

Ok i have been fooling around with CUE and disconnecting my mouse and keyboard and then reconnecting to see what was the error i was getting when the keyboard was being attached and as you can notice from this log the M65 is having no problem reconnecting, But when i unplug the K70 RGB i keep getting the "Device profile (meta) for device vid=1b1c pid=1b09 not found" Does anyone know what this means and how i might be able to get this thing working with CUE?

 

2015-01-13T19-00-13

 

[2015-01-13T19:00:13]: UserSessionInfo: locked changed to 0.

[2015-01-13T19:00:13]: UserSessionInfo: connected changed to 1.

[2015-01-13T19:00:13]: UserSessionInfo: local changed to 1.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-13T19:00:15]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T19:00:15]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-13T19:00:16]: Created new device object: M65 RGB; ready: 0

[2015-01-13T19:00:16]: Attached to device object M65 RGB: b=1 a=1

[2015-01-13T19:00:16]: Attached to device object M65 RGB: b=1 a=0

[2015-01-13T19:00:16]: Initializing M65 RGB...

[2015-01-13T19:00:16]: Initialized (st=1) M65 RGB.

[2015-01-13T19:00:16]: Set OpMode failed. request timed out

[2015-01-13T19:00:16]: Cannot set enabled DPIs mask, because getting of enabled DPIs mask failed.

[2015-01-13T19:00:16]: Device insertion processing complete for M65 RGB.

[2015-01-14T08:50:21]: Device profile (meta) for device vid=1004 pid=6300 not found.

[2015-01-14T17:58:45]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T17:58:46]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T17:58:48]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T17:59:04]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T17:59:05]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T17:59:07]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:00:46]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:00:47]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:00:49]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:01:32]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:01:33]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:01:35]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:02:19]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:02:20]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:02:22]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:03:04]: Device vid=1b1c pid=1b12 is marked 'slow startup'.

[2015-01-14T18:03:04]: Device vid=1b1c pid=1b12 is marked 'slow startup'.

[2015-01-14T18:03:04]: Device vid=1b1c pid=1b12 is marked 'slow startup'.

[2015-01-14T18:03:05]: Device vid=1b1c pid=1b12 is marked 'slow startup'.

[2015-01-14T18:03:06]: Device vid=1b1c pid=1b12 is marked 'slow startup'.

[2015-01-14T18:03:07]: Created new device object: M65 RGB; ready: 0

[2015-01-14T18:03:10]: Attached to device object M65 RGB: b=1 a=1

[2015-01-14T18:03:10]: Attached to device object M65 RGB: b=1 a=0

[2015-01-14T18:03:10]: Initializing M65 RGB...

[2015-01-14T18:03:10]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_00#7&d8e0751&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-14T18:03:10]: Failed to open device: vid=1b1c pid=1b12 path=\\?\hid#vid_1b1c&pid_1b12&mi_01&col01#7&25519396&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[2015-01-14T18:03:10]: Initialized (st=1) M65 RGB.

[2015-01-14T18:03:11]: Device insertion processing complete for M65 RGB.

[2015-01-14T18:03:19]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:03:20]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

[2015-01-14T18:03:22]: Device profile (meta) for device vid=1b1c pid=1b09 not found.

Link to comment
Share on other sites

The virtual USB driver is what allows the keyboard assignments work in-game and other applications. e.g. If you have reassigned a key to do something else, when you press it instead of the normal assignment, it will do what it has been assigned in CUE instead.

 

Have you tried deleting the files from AppData\Roaming\Corsair\HID then restart the software? Does it help?

 

Try the previous version of the software. Does it detect the K70 normally?

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...