Jump to content
Corsair Community

Problème k70 rgb led


Poplirex

Recommended Posts

Salut !

 

Alors voila je viens de recevoir mon k70 aujourd'hui, mais voila, le problème est que quand j'installe un profile US bien sur, les led des touches "<>" et "*µ" ne s'eclaire pas

 

Elle marche pour tant !

 

Comment faire ? Car pour des profils j'ai réussis a le mettre de la meme couleurs que les autres, sauf que certaine ne sont pas dans les couleurs proposé..

 

J'ai aussi essayer de les ajoutes des les groupes qu'il y a, cela marche pas

 

Une solution ? Merci !

Link to comment
Share on other sites

  • Corsair Employees

Bonjour

 

Oui il faut mettre votre Firmware a jour (par le logiciel) cela corrigera les bugs que vous au niveau des touches non éclairés.

 

Pour les profils, il y a eu de nombreuses corrections grâce au derniers firmware sortis (Nous sommes la version 1.15 actuellement) ainsi que pour le logiciel (version 1.3.7.0) : http://downloads.corsair.com/download?item=Files/Gaming-Keyboards/Corsair-Utility-Engine-v1.3.70.zip

 

Cordialement

 

Bonne journée.

Link to comment
Share on other sites

  • Corsair Employees

En effet mais si vous utilisez un profil US, les touches "<>" et "*µ" n'existe pas sur le clavier US/NA (QWERTY) donc il est normal que vos touches ne sont pas allumés.

 

Soit il faut modifier manuellement le profil pour les faires apparaitres ou recréer une profil FR (AZERTY) avec votre clavier.

 

Cordialement

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...