Jump to content
Corsair Community

XMP Profile on ASUS Maximus VII Hero & CORSAIR Vengeance Pro 16GB


irobot2090

Recommended Posts

Hello,

 

I have Asus Maximus VII Hero and CORSAIR Vengeance Pro 16GB. I would like to get some feedback/knowledge on how to set the XMP Profile.

 

What else should I be looking at and how to tweaks in some setting to make it runs smooth and stable?

 

I set the....

Ai OverClock Enhancement = XMP

CPU Core Ratio = Sync All Cores

Core Ratio Limit = 38 for all 4 Cores

 

I also set my DRAM at 2400MHZ

 

That's the only settings I set so far, do I need to change the Ram timing also? or Voltage on the Ram? if so, HOW?

 

After I set those settings on my Hardware Monitor shows:

Frequency: 3400MHZ (Should be 3800MHZ), Ratio 34x (Should be 38x)

 

Below are my Specs:

 

Asus Mother Bios is not the latest version yet, I think I got the July version. (please don't ask me to update the latest version on this board, I have heard there are problems with the newest version of this bios.)

 

Corsair Vengeance Pro 2x8 (16gb) CMY16GX3M2A2400C11A

Cas Lantency 11 @ 11-13-13-31 @ 1.65V

 

Corsair H105 Liquid Cooling

 

Thank you,

please give me some input.

Link to comment
Share on other sites

You should have Asus Al Suite 3.

Once I tweaked mine to XMP, etc., I used the 4-way optimization in Al Suite 3 and it adjusted my fans, memory and upped my CPU from 3.5-3.7 to 4.3 and very stable. You can also also adjust the stability versus performance, etc. in Al Suite 3 without going back to the Bios.

I remember some users have conflict issues between it and the Corsair Link software running at the same time (maybe Windows 7), but I am running both in 8.1 Pro with no issues. If you have issues, only have one of the two open at any time.

Link to comment
Share on other sites

You should have Asus Al Suite 3.

Once I tweaked mine to XMP, etc., I used the 4-way optimization in Al Suite 3 and it adjusted my fans, memory and upped my CPU from 3.5-3.7 to 4.3 and very stable. You can also also adjust the stability versus performance, etc. in Al Suite 3 without going back to the Bios.

I remember some users have conflict issues between it and the Corsair Link software running at the same time (maybe Windows 7), but I am running both in 8.1 Pro with no issues. If you have issues, only have one of the two open at any time.

 

 

Thank Protocol48.

 

Well some users also recommended not change anything on AI Suite 3. Because that software is so buggy and might messing up with the system. So I'd rather goes in the BIOS and set it from there. But i'll see what I can do.

 

Thanks

Link to comment
Share on other sites

Never satisfied with normal, I again used the 4-way optimization and got the CPU to 4.4 , then tweaked the TPU tab CPU to "extreme" and upped the voltages and got to 4.6 and then the got dreaded blue screen "whea_uncorrectable error" which rebooted me back to a 4.1 CPU. I went back to the bios and loaded my last bios save, and my PC was back to stable "normal" (4.1). I went into Al suite 3 and optimized again and did not tweak the TPU tabs CPU voltages and I am back to 4.3-4.4 and very stable again. I have cooling fans on my memory chips, so the only upgrade I can see is either run the H100I pump and 4 fans always at maximum or buy a "bigger, better?" CPU cooler.
Link to comment
Share on other sites

Never satisfied with normal, I again used the 4-way optimization and got the CPU to 4.4 , then tweaked the TPU tab CPU to "extreme" and upped the voltages and got to 4.6 and then the got dreaded blue screen "whea_uncorrectable error" which rebooted me back to a 4.1 CPU. I went back to the bios and loaded my last bios save, and my PC was back to stable "normal" (4.1). I went into Al suite 3 and optimized again and did not tweak the TPU tabs CPU voltages and I am back to 4.3-4.4 and very stable again. I have cooling fans on my memory chips, so the only upgrade I can see is either run the H100I pump and 4 fans always at maximum or buy a "bigger, better?" CPU cooler.

 

Do did you put your pump 3 pins into a CPU fan or CPU OPT or other Chasis Fan?.

 

I got the Corsair H105. the 2 fans on the radiator with the Y connector into the Chase Fan and the Pump go into CPU Fan.

 

Not sure if the better temp for my CPU. Which do you recommend?

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...