Jump to content
Corsair Community

Stability issues in new build


Recommended Posts

I am having a very difficult time with a new X99 build. I've had more crashes in 7 days than the previous 10 years. I would like to be able to rule out memory as the cause of the instability so I can move on to another source. All components are brand new. Build specs are:


Asus X99-Pro and 5820k

Corsair Vengence LPX 4x4GB DDR4 2666 (CMK16GX4M4A2666C15)

EVGA Supernova P2 (1200w)

Asus Strix 970x2 SLI (factory settings)

Corsair H110

Windows 7x64 sp1 and Nvidia 347.09 and Asus X99-Pro BIOS 1203


Most of the BSOD's are now under control, however I am having near certain program crashes to the desktop without a dump file for those programs. Occasionally, I get cursor freeze (or vanishing cursor), which might suggest an Nvidia driver problem, however I have already cleared, cleaned, and re-downloaded the current driver (and prior) on more than one occasion. Video card performance is excellent. Occasionally, I get other USB input errors (a control pad with current drivers that doesn't respond.


I have let Mem 86 run overnight. No errors in 8 passes. The program crashes have been regular and within 5-15 min or launch, not intermittent. All of this is in the current configuration of stock 3.3GHz clock speeds, XMP(1) profile at 2666MHz, and at the recommended 125 BCLK for 2666. I have also run the memory at lower speeds (~2400) with higher voltage (1.35), and the problems remain. My runs at the JDEC 2100 speed were marred by other problems and I can't offer them up as problematic or stable.


I am beyond frustrated and welcome any advice, but rather than have you guys solve my problems, I am only hoping we can find a way to exclude the memory as the cause. Two things of note:


1) Occasionally after a crash (BSOD or even a soft-reset), when I restart into the BIOS, the memory has been set to it's 2nd XMP profile at 2800MHz. I have never run that speed. Would the Mem OK button cause this? Does it mean anything given it happens after a crash?


2) I am concerned I can't run the XMP speed at stock settings. I have also tried with the 100 BCLK and same approximate frequency, although my understanding is Intel is still saying to go 125 when over 2400. I have not tried to manually set the memory timings, focusing instead on the chip side when making adjustments. I am able to run OCCT and AIDA without issue and icy cold at these settings, but have crashed or frozen at the desktop after exiting the program. Cursor movement and window response while running full load tests is very sluggish. I would expect that since all 6 cores being fully engaged, but it seems much worse than when I would stress test my prior i930@4.2-4.5.

Link to comment
Share on other sites

Try reducing your memory speed to 2133 or 1866 and run it a few days,if faults still occur,try reducing the number of modules on the board.

have you done a bios reset especially if you made any overclocking changes [even if you set them back to stock]

Link to comment
Share on other sites

Yes, I have flashed the bios quite a few times during all this to make sure I was getting a full reset. Unweaving the AI suite and BIOS' overlapping functions can be tricky.


My logic had been to see if I could run the XMP setting at the base cpu clocks. If I couldn't, then I would now something was wrong there. I have switched down to the 2133 JDEC spec and I'll see how that goes. I don't enough about how the memory works on a detailed level to make any interpretations beyond that.

Link to comment
Share on other sites

  • 1 month later...
Hmmm, I have just RMA-ed a CMK16GX4M4A2666C16 kit as i had similar problems. I have /had it installed in an X99-deluxe with a 5820k. initially i had stability issues and the ram wasn't recognised fully, after a bios update and manually setting ram speed to 2666 XMP disabled with a strap of 125 i got all the sticks to be picked up by the mobo......for a day or two. Then at the weekend i booted the machine and was told i only had 12 instead of 16GB installed. I located the offending stick and swapped it into every other slot in the quad channel (a1, b1, c1, d1) and it wouldn't pick up that stick. Is definitely the RAM stick or is there something i've misssd on this mobo/bios/combo that would cause this beyond a duff stick of RAM?
Link to comment
Share on other sites

Incidentally, my memory turned out to be fine, as I suspected. My first X99-PRO had a power capacitor problem that made the system unstable on any auto setting and it ran very high VRM temps, even when at idle. That said, I had no difficulty installing and moving the sticks around. On the second board, I had a great deal of difficulty getting the memory seated. I took more than 10 attempts, but the board has been fantastic and I haven't had an issue since. I've never had trouble getting memory set before and from other reports out there, a lot of other people are having difficulties as well. The X99 boards seem to have some very finicky slots.


Your situation does sound like one less than perfect stick, so that may have been the right call, but I think you do need to be overly precise when installing these things.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...