Jump to content
Corsair Community

Are we going to get a LED fix any time soon?


RetrogamerX

Recommended Posts

Are you using the keyboard in a USB Asmedia port? It seems that it is the major issue around from what I've read. Have you tried different USB ports?

 

? yes. I've used all the USB ports, but using USB 3 atm. It does it on all of them. I've said this many times on here , but nobody is fixing anything? Not happy :mad:

Link to comment
Share on other sites

I think all they need to do is change the driver address. I know its my Steelseries mouse that is conflicting with the keyboard software. After i uninstalled the mouse i checked and it is being routed to the corsair software. Clearly a conflict issue. Thats all that needs to be changed. hope they do it soon these freezing lights are unattractive to say the least
Link to comment
Share on other sites

  • Corsair Employees
I think all they need to do is change the driver address. I know its my Steelseries mouse that is conflicting with the keyboard software. After i uninstalled the mouse i checked and it is being routed to the corsair software. Clearly a conflict issue. Thats all that needs to be changed. hope they do it soon these freezing lights are unattractive to say the least

 

Robin, how did you determine the routing issue? What steelseries mouse were you using?

Link to comment
Share on other sites

Robin, how did you determine the routing issue? What steelseries mouse were you using?

 

Hi James, i have attached (hopefully) a screenshot. I have uninstalled all steelseries drivers to attempt to circumvent the issues but to no avail. I am using a Steelseries Sensei MLG edition.

773392340_corsairissues.thumb.jpg.7227b23c5894c36539da38be1de14a9c.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...