Jump to content
Corsair Community

Lightning not working


Dayne

Recommended Posts

Hey guys,

so I bought my Corsair k70 RGB today, plugged into PC and installed the Corsair Software.

After few minutes creating a profile, lightning stopped working. I uninstalled the software and lightning turned on again. Then I installed it again and lightning stopped again. Lightning works only when I don't have Corsair Software installed, so I can't change colors, etc. :[pouts:

Are there any solutions for this ?

Sorry for my bad english :laughing:

Link to comment
Share on other sites

It sounds like there is no default profile on the software or the default profile's lighting in the software is black (no lights).

 

To test if is the default profile/no profile lightning to be black, You can change the keyboard's colour by selecting all the keys by dragging your mouse over the keyboard and click a colour from the selection below. (Profiles>Lighting)

 

If there is no profile, create one then follow the above steps and the L.E.D.s should turn on.

Link to comment
Share on other sites

Thanks for reply,

I tried what you said and it's still not working :/

L.E.D.s are still not lightning, even when I use downloaded profile, LEDs are still off.

When i uninstall the Corsair Software from PC, LEDs turns on, but in default (red + white) colors. When I install Software again, it turns off. :/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...