Jump to content
Corsair Community

link showing incorrect motherboard #2 temp


digitas

Recommended Posts

I have the ax860i with the corsair link, latest software.

When i view the software it tells me the motherboard temperature number 2 is MINUS 55 celcius. And then it just crashes. I have a motherboard testing system the real temp given by the board for that sensor is 20-22'C. So ive ruled out a faulty sensor.

 

 

So far i have tried the following:

updating to various bios - no effect.

Changing from windows 7 ultimate 64bit to 8.1/64bit - no effect

changing the legacy usb - no effect

Changing board headers - no effect

Making sure its the only thing using the usb headers - no effect

Used earlier software - bigger problem multiple errors

Motherboard bios changes, especially around usb handling - no effect.

 

So im hoping one of you guys might know something else i could try, or think of something ive overlooked. I dont really want to RMA it unless im sure its faulty, and as ive only had it less than 24hrs im not quite sure it is, but as you can imagine im starting to think it may be...

Link to comment
Share on other sites

Thanks ill have a look at what gigabyte bundles with the motherboard as part of the utilities, might be something there. didnt think of that :D

Im not sure about compatibility with the sensor tho, it reads the first one fairly accurate, when using a digital laser thermometer its almost spot on for temp only about .3 out.

I'll let ya now how it goes when i remove the software from gigabyte, as that might well have board temp monitoring running.

Link to comment
Share on other sites

I've tried everything i can think of now, its still incorrectly reading tmpin2 as -55.

 

http://picpaste.com/system-JcPp5iIU.jpg the correct temps

http://picpaste.com/misread-94s72Uj0.jpg

 

The 2nd pic shows the bad reading, At the time i had different software to rule out a possible conflict.

My cpu is overclocked at 4ghz from 3.5 but even when its not the temps are similar and the rogue reading is still there.

Link to comment
Share on other sites

I don't think its an issue the user can fix if you have already tried everything. e.g. uninstalling the Gigabyte software. You can report the bug by posting your issue in the discussion thread or you can ask Corsair via a support ticket to see if they have any solutions that may help.
Link to comment
Share on other sites

Hwmonitor reports it as 22'C

SIV didnt even detect the sensor existed.

 

Ive totally uninstalled the gigabyte bundle too, there are now just the os, and the software running.

Corsair suggested using 2.7.5339, and deleting the profiles, but this is a fresh windows install, all it has is windows 7 64bit and corsair 5339 introduces even more errors many readings are 0.00

 

I am sure there are plenty out there using the x99-ud4 and this software with no problems :/

Sometimes i love tech, sometimes i hate tech, and its not often something beats me lol, I now see it as a personal challenge lol, i know the sensor works, gigabytes software detects it as does hwmonitor, but not link or siv.... wonder what they share in common?

Link to comment
Share on other sites

I suspect the sensor chip has quite recent and SIV needs updating to support it. What does HWM report it as?

Given HWM reports it OK I suspect the next release of CL will be better assuming it uses the very latest CPUID SDK.

Link to comment
Share on other sites

  • 5 months later...
i have the same problem

corsair link says temp1 on my g1.gigabyte b6 motherboard is -55c

 

If you send me the SIV Menu->File->Save Local files I will fix this for SIV 5.01 Beta-27 and release it later today. Also if I have the SIV save file I expect I will be able to deduce why CL reports -55°C.

 

If it's CL/HWM (http://www.cpuid.com/softwares/hwmonitor.html) report the issue to the CPUID guys. It may get fixed in future releases.

 

What temperatures, fan speeds and voltages are reported by the BIOS monitoring screen? Ideally post a picture.

Link to comment
Share on other sites

I would strongly advice you do as red ray says, and provide him the needed information he asks for... i did it for my ASUS Rampage IV Extreme and he had all sensors located and reporting properly in SIV in no time. Once he has located the missing sensor he can help you contact the HWM guys with the information needed to fix it... and corsair link detects what HWM does because they both use the same CPUID SDK, so a future version of CL will have the fix too.

 

I know it is something you should not have to do, but it is your best shot if you want those sensors reported properly on CL. :-)

 

Here is a link you might find useful... just to show what happened when i first installed CL and what were my problems (similar to yours):

 

http://forum.corsair.com/forums/showthread.php?p=777739

 

After a few tests and some mails after... SIV now recognizes and reports all my fans, and Ray has already sent "the solution" to the HWM guys (CPUID SDK). I'm the one who still has not contacted them because i've been very busy at work lately and just forgot about it, because i have not been able to use my PC much lately. (Ray is going to kill me for this...) :sigh!:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...