Jump to content
Corsair Community

Commander Mini Issues


truest.blue

Recommended Posts

If the software was installed with the H80i and then you added the AX860i & Commander Mini with out uninstalling and reinstalling the software, this will happen.

 

You must uninstall the software, then reinstall it so it can detect everything properly.

you may still have issues getting it to display your CPU cooler but exiting and restarting the software usually gets it going 2 out of 5 times.

Link to comment
Share on other sites

Specter,

Thanks for the response.

Yes I did uninstall Corsair Link, deleted my profile and reinstalled it.

Restarting Corsair Link has unfortunately made no difference.

 

Toasted,

Thanks. But un-ticking "AllowIdleirpInD3" did not help.

AX860i power stats always appears to be present. The H80i is totally not visible and some stats from the commander are present.

Link to comment
Share on other sites

I've got a problem with my commander:

The H100i were connected to the commander and he was connected to the mainboard.

Then I made an update for the H100i via Corsair Link and now the Commander is also shown up as a H100i in Corsair Link.

Now I've connected both seperately to the mainboard. The real H100i works great.

The commander is still shown as a H100i.

I use Corsair Link v.2.7.5361.

 

Now my question is: How can I flash the FW of the commander mini ? I've installed Corsair Link v.2.4.511 because there you can enter a FW file by yourself but I don't know where I can find the file to enter.

 

Please help me fast.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...