Jump to content
Corsair Community

Commander Mini showing wrong number of fans


tehmoonrulz

Recommended Posts

My commander mini set up has had a handful of issues.

 

1). It's not detecting the rgb lighting strip so I'm stuck with white (it sometimes changes to red on system shutdown:confused:)

 

2). On the link GUI it is showing 3 fans for the commander mini and they are flashing red with no rpm. However there is only one fan plugged in (AP120 Performance).

 

After tinkering for an afternoon I'm happy that Windows is detecting both units properly and I can at least change the 100hi LED but figuring out this fan deal (and ultimately the LED strip) would be awesome.

 

System is an i5-2500k/Asus Gene Z

Link to comment
Share on other sites

1.1) I'm using the 'RGB lighting kit' (the one without the node as Im attaching to the commander mini)

1.2) I'm using the latest version. I've tried the ~2.5 beta version but without the complete uninstall (cant find post but it mentioned removing the temp/corsair contents)

 

2). Removing the red fan is fine IF that port is unused, but if I have a fan attached to one of the spots on the commander mini Id like to use it without it flashing red with no readings.

Link to comment
Share on other sites

How is this stuff connected?

 

You cannot connect the H100i and the Commander mini to the motherboard at the same time. It is best to connect the Commander Mini to the motherboard then connect the H100i to the Commander Mini via the link cable that was included with the Commander mini.

 

Then uninstall the software, Delete the Corsair folder from C:\Users\username\AppData\Roaming\Corsair

 

Reinstall the software and reboot

Link to comment
Share on other sites

  • 2 months later...

Interestingly enough I now have the reverse problem.

 

I reformatted my Drives

Installed Windows 8.1 Pro (x64)

Installed all my chipset/lan/gpu/etc drivers

 

Installed Corsair Link 2.7.XXXX

 

I was able to see the RGB color strip and edit the values but then the H100i no longer has pump values or LED color. I did the regedit fix that I've seen posted numerous times and that didn't do anything either.

 

Did a complete uninstall of Link, removed the AppData folder, then installed the 3.1.XXXX version and am experiencing the same issue with all info being shown except for pump data (RPM/LED)

 

The set up is H100i connected to Commander Mini, Commander mini plugged into MoBo (Have tried both USB headers available as well).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...