Jump to content
Corsair Community

Massive Hitzeprobleme mit H100i


ADDI

Recommended Posts

Habe nun seit gut einem halben jahr die oben genannte Kühlung verbaut, soweit war alles top, seit zwei tagen macht sie mir ordentlich stress, da sie plötzlich scheinbar so warm wird das mein rechner sogar runter fährt, ob die pumpe funzt kann ich nicht sagen, war bisher nie wirklich hörbar, kann nur sagen, das mein unterer schlauch warm bis sehr warm wird und der obere richtig kalt bleibt, nun stellt sich mir die frage ob ich nun davon ausgehen kann, das die pumpe ein ding weg hat und ich die einschicken muss oder ob das auch an etwas anderem liegen kann, wenn ich einschicken muss, dann über meinen händler oder direkt über corsair, weil wenn über corsair, ich mir erstma ne neue rechnung vom händler drucken lassen muss :-P

 

hoffe um schnelle hilfe, brauche den rechner täglich und muss sehen das dat ding läuft.

 

THX schonma im vorraus

 

P.S.: werde mir morgen den schrottigen Boxed wieder draufhaun, kann so nich arbeiten ^^

Link to comment
Share on other sites

Hört sich an als ob die Pumpe ein Problem hat. Kannst du mal während des Betriebes an die Schläuche anfassen ob du etwas von der Pumpe merkst?

Ich würde dir (wenn due eine Kreditkarte hast) eine Express -RMA über den Kundenservice empfehlen. Damit dein Rechner nicht zu lange ausfällt

Bitte die Originalrechnung an deine RMA dranhängen (im Ticket unter "Attachments" einfach hochladen).

Link to comment
Share on other sites

Hi,

 

es reicht auch aus wenn du die Originalrechnung ablichtest sei es durch nen Screenshot oder mit einer Kamera, extra Drucken musst du also nicht. Falls du die RMA über den Händler abwickeln willst, frag vorher nach ob er sie vorrätig hat und einen direkt Austausch vornimmt. Es gibt Händler die defekte Produkte erst ab einer gewissen Größe (Sammlung) weiter schicken. Das kann dann mehrere Wochen dauern, Corsair hat darauf dann keinen Einfluss.

 

MfG.

 

Pb

Link to comment
Share on other sites

Hi,

 

es reicht auch aus wenn du die Originalrechnung ablichtest sei es durch nen Screenshot oder mit einer Kamera, extra Drucken musst du also nicht. Falls du die RMA über den Händler abwickeln willst, frag vorher nach ob er sie vorrätig hat und einen direkt Austausch vornimmt. Es gibt Händler die defekte Produkte erst ab einer gewissen Größe (Sammlung) weiter schicken. Das kann dann mehrere Wochen dauern, Corsair hat darauf dann keinen Einfluss.

 

MfG.

 

Pb

 

oder vom Händler direkt als pdf-datei zumailen lassen und im ticket dranhängen. Das geht am einfachsten :!:

Link to comment
Share on other sites

Na Danke erstma für die Hilfe, habe mich nun an meinen Fachhändler des Vertrauens gewendet und der tauscht sie direkt um. :-D

 

Aber wodurch kann sone Pumpe kaputt gehen, einfach nur so oder zuviel Hitze? kapier das nicht so ganz, zumindest nach so kurzer zeit :-P

Link to comment
Share on other sites

Hi,

 

manche Produkte sind nicht fehlerfrei, das heißt auch eine Pumpe kann nach einer Zeit einfach ausfallen weil das Produkt fehlerhaft ist. (das betrifft nicht alle, sondern nur Ausnahmen)

Ähnlich wie bei Mainboards, Netzteilen und co kann man den Fehler nicht sehen. Da du eine ausreichend lange Garantie hast, brauchst du dir darum aber keine Gedanken machen. Die nächste H100I wird vermutlich ewig halten, soviel Pech das die nächste auch nicht lange läuft will man ja keinem wünschen.

 

MfG.

 

Pb

Link to comment
Share on other sites

Na Danke erstma für die Hilfe, habe mich nun an meinen Fachhändler des Vertrauens gewendet und der tauscht sie direkt um. :-D

 

Aber wodurch kann sone Pumpe kaputt gehen, einfach nur so oder zuviel Hitze? kapier das nicht so ganz, zumindest nach so kurzer zeit :-P

 

Zwar sind die Pumpen schon extrem besser geworden, aber sie bestehen aus vielen kleineteilen und diese sind auf kleinem Raum verbaut. So kann es wie Plumb sagte schon hin und wieder zu ausfällen kommen.

Link to comment
Share on other sites

@ muvo

 

deshalb hast du deine "Langlebige" Pumpe also auch schon 2-3 mal tauschen müssen ?

Das ist quatsch, Corsair hat sicherlich die Pumpe nicht neu erfunden, aber eben welche verbaut die den Ansprüchen genügen.

 

Nein diese läuft seit 1,5 Jahren ohne Probleme und seit dem Commander mini lässt sie sich punktgenau steuern

Da vor hatte wich vier pumpen von zwei verschieden Hersteller verbraucht :-)

 

Corsair baut gute Pumpen, ich möchte gerne die man einzeln verbauen kann (so wie meine) ;):

Link to comment
Share on other sites

Ja da siehste mal wie lange wie uns schon kennen, wenn die jetzige seit 1,5 Jahren problemlos läuft :):

Das Modulare wird es vermutlich nicht geben, Swifttech und co bieten darüber hinaus ja auch mehr Sachen für Custom Wakü an, in dem Bereich ist Corsair ja bisher nicht vertreten.

Über den ersten Post den du darunter gesetzt hattest musste ich herzlich Lachen.

 

MfG.

 

Pb

Link to comment
Share on other sites

Mahlzeit

 

ick schon wieder, hab nun meine Austauschkühlung installiert, aber nun zeigt mit corsair-link alles an nur H100i-Temp, Cpu-Temp und CPU-Auslastung nicht :-P habe jetzt mehrfach alles Deinstalliert und Installiert wie hier im Forum beschrieben, aber es ändert sich nichts, laut Coretemp alles mehr als im Grünen bereich, aber anstinken das corsair-link nich funzen will tuht es mir schon, noch irgendwer ne idee was man machen kann/muss um das wieder zum laufen zu bringen ohne windoof neu aufsetzen zu müssen?

 

Was mir noch auffällt is das mir ab und an sporalisch die sachen megakurz angezeigt werden und dann is wieder ruhe :-/

Link to comment
Share on other sites

Versuche mal den letzten Lösungsansatz in diesem Beitrag: Commander Mini Diskussions-Thread

 

@plump

okay beim gegenlesen ist es mir auch aufgefallen, ich habe mich zu undeutlich bzw. zu kompliziert ausgedrückt. Leider ist durch die automatische "Forum Regeln" Hinweis, die Überarbeitung nicht übernommen worden.

Aber es freut mich das ich dich für ein paar Sekunden zum lachen gebracht habe :D:

Link to comment
Share on other sites

Hmmm Danke mal für die richtung, aber das einzigste was ich machen musste, is die etwas in die tage gekommene corsair-link software installieren und schon funzt alles, find nur komisch das in meinem win 8 ohne irgendwas zu machen, alles tadellos funzt :-/ aber was solls, jetzt gehts und danke nochmal :-)
Link to comment
Share on other sites

  • Corsair Employees
Hallo ADDI, schön das es mit dem Austausch nun funktioniert. Noch was zu den Pumpen: Diese schaufeln ne Menge Kühlflüssigkeit durch den Kühlkreislauf und sind dabei sehr Kompakt. Es kann mal passieren, dass diese durch die ständig ändernden Einflüsse Geräusche entwickeln. Im Vergleich zu den von Lufteinschlüssen verursachten Geräuschen geschieht dies jedoch nicht so häufig wie manch einer denken mag. Bei meiner H100i konnte ich bis zum heutigen Tag keine Geräusche oder Probleme feststellen und der alte i7 2600k mit moderater Übertaktung fordert die Kühlung doch immer wieder.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...