Jump to content
Corsair Community

Delayed blue light?


deadpixel

Recommended Posts

So I've been using my new K95 RGB for a couple of days now and something that I've noticed is that no matter what profile I'm using, whenever I press a button there's about a one second delay and then the key lights up blue for a moment. Does anyone know why this is? It's kind of annoying when it detracts from some of my profiles. Any advice would be much appreciated.
Link to comment
Share on other sites

bump. really need help, its ruining my keyboard for me. I love brown switches now and im slowly forgetting how to use the software

 

 

halp? :brick:

 

First, close out of CUE.

 

Go to C:\Users\username\AppData\Roaming\Corsair\HID\Profiles and open all affected profiles in Notepad/Notepad++, and delete the following text (or something very similar) from each of them:

 

<TypeLighting Type="Solid" version="1">

<Id>{00000000-0000-0000-0000-000000000000}</Id>

<Name>Bat Wing Blue 3</Name>

<Note></Note>

<Duration>2000</Duration>

<Date>2014-10-12</Date>

<IsHidden>true</IsHidden>

<IsPredefined>false</IsPredefined>

<Brightness>10</Brightness>

<ColorTransitionList version="1">

<Transition Alpha="255" Color="ff0000ff" TimeMark="0.700536"/>

<Transition Alpha="0" Color="0" TimeMark="1"/>

</ColorTransitionList>

</TypeLighting>

 

Then go into Go to C:\Users\username\AppData\Roaming\Corsair\HID\Lightings and delete {00000000-0000-0000-0000-000000000000}.lght

 

That should fix it. If not, you'll have to delete the C:\Users\username\AppData\Roaming\Corsair\ folder and start from scratch.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...