Jump to content
Corsair Community

Can't record macro's


Evolight

Recommended Posts

Hiya guys,

 

I recently bought the Corsair K95 MMO keyboard (red switches). I wanted to record macro's, since I've used these alot on my previous keyboard (Logitech G15). However, I can't seem to get the macro's to work. These are the things I've tried so far:

 

- Press the MR button

- Press G13 (since I want to create a macro for this)

- Press "z"

- Press the MR button again.

 

Whenever I now press my G13 key in notepad, literally nothing happens.

 

 

I've also tried downloading the newest software from the corsair website. I've installed the newest driver and the Macro UI thingy "Corsair K95 Keyboard configuration". Tried the same thing as above, and I can see it has recorded in the UI, but again, nothing happens when I press the G13 key...

 

Do I have to manually switch these keys on to work, or have I turned something off without noticing it or something? Please help!

 

http://i.imgur.com/e2L34cG.png

if the image above isn't showing, the direct link is http://i.imgur.com/e2L34cG.png.

 

 

Kind regards,

Evolight

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...