Jump to content
Corsair Community

Lightning stops work when CUE is Running


Elrulia

Recommended Posts

Hey,

 

I've had my K70 RGB for about a week and I must say, the keyboard is so lovely and the best I've tried so far, with that said to the problem.

 

Just as the descriptions says, when I Launch Corsair Utility Engine the lights on the keyboard stops lightning up. Before I launch CUE I have the default rainbow light with no problems with that light. But when I launch CUE the default profile lights up for a split second and then it just die away.

 

I have no problems at all writing with it with or without CUE and it have worked mostly flawless (my fault for not completely) until today, I booted up my computer everything was fine then after awhile my profile froze, was using a profile made by Schwitz - http://forum.corsair.com/v3/showthread.php?t=132945 for those who wonder. It's by far my favorite, but onto topic again.

 

When it froze I unplugged my keyboard back and forth and when I could type again I had no light.

 

What I've tried:

I tried rebooting first with CUE as launch on boot up and then without.

I removed all my profiles from the software and all lightnings/actions so the only thing i had was a normal profile with a simple color as background.

I've re installed CUE, twice, with different version, don't know if that matters, v1.3.70 and v1.2.77

Of course I rebooted while trying it.

Also I have tried with both USB ports in both 2x USB 3 and a 2x regular USB port, also 1x USB 3 since it should give enough power.

 

I searched for someone that had the similar problem but could not find any, if anyone knows a post, please link me it.

 

Might be worth to mention my other USB devices I currently use.

Razer Kraken 7.1 Headset and Razer Naga Epic Chroma.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...