Jump to content
Corsair Community

Bricked Commander Mini


deees

Recommended Posts

I received my Commander mini and LED kit. I tested the two components in a spare PC prior to tearing apart my primary system. The commander was recognized in Windows 7, all the fan headers worked and the LEDs were controllable in the Link application.

 

After installing it and the LEDS in my primary system and routing the H100i, PSU and fan cables to it, I booted Windows only to find that the commander and attached devices were not detectable.

 

I verified the USB port, (my H100i is currently connected to it and is manageable in Link.) I even tried a different USB port on a different controller in case there as some controller compatibility problem. I uninstalled and reinstalled several versions of Link as well as booted to several instances of Windows without results, (my PC multi-boots several versions Windows 7 and 8.1.)

 

I removed the mini and tried it back in the first PC to see if it was still detectable. It wasn’t.

 

I tried System Information Viewer to see if it could detect it. Also no indication of it presents. The LED on the top shows amber-ish, but even when it was working, I don’t remember it being green.

 

The fact that a computer component fails at any time is not surprising to me, (although I’d much preferred it arrived DOA instead of lasting long enough to have me waste the afternoon installing it.)

 

But since Corsair effectively is shut down for the next week, I’m faced with the situation of having a piece of computer equipment that is functioning sub-optimally and I’m not doing anything to resolve it!

 

So, while I’m waiting for Corsair tech support to come back from their holiday, is there anything left to try to confirm that it’s dead? Is there any procedure to try to resurrect the mini from this state?

Link to comment
Share on other sites

The L.E.D. on the Mini is amberish? That usually indicates activity. Solid green would just be a power indication.

 

Go to Devices an Printers found in Control Panel, Is "Integrated USB Bridge" listed under unspecified? If sop, is there a warning icon on it as well?

Link to comment
Share on other sites

No "Integrated USB Bridge" in "Devices and Printers".

 

As far as the LED, it looks close to this:http://imagizer.imageshack.us/v2/280x200q90/540/IePDlc.jpg

 

The actual color bead is slightly gradient, more orange red at the top and more yellow on the bottom. (This may be by design, with individual leds' creating the colors.)

 

I noted that when I originally set it up it was wasn't green, (which I was expecting), but it was working.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...